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Тема №1. Знакомство с графическим редактором Adobe Photoshop. Рабочее 

пространство и простейшие действия. 

 

1.1 Общие теоретические сведения 

Adobe Photoshop— многофункциональный графический редактор, 

разработанный и распространяемый фирмой Adobe Systems. В основном работает 

с растровыми изображениями, однако имеет некоторые векторные инструменты. 

Продукт является лидером рынка в области коммерческих средств 

редактирования растровых изображений и наиболее известным продуктом 

фирмы  

Adobe Photoshop тесно связан с другими программами для обработки 

медиафайлов, анимации и другого творчества. Совместно с такими 

программами, как Adobe Illustrator, Adobe Premiere, Adobe After Effects и Adobe 

Encore DVD, он может использоваться для создания профессиональных DVD, 

обеспечивает средства нелинейного монтажа и создания таких спецэффектов, 

как фоны, текстуры и т.д. для телевидения, кинематографа и всемирной паутины. 

Расширенная версия программы Adobe Photoshop Extended предназначена 

для более профессионального использования, а именно — при создании 

фильмов, видео, мультимедийных проектов, трехмерного графического дизайна 

и веб-дизайна, для работы в областях производства, медицины, архитектуры, при 

проведении научных исследований. 

В программе Adobe Photoshop Extended современных версий (начиная с 

CS4) можно открывать и работать с 3D-файлами, создаваемыми такими 

программами, как Adobe Acrobat3D, Autodesk 3ds Max, Maya и Google Планета 

Земля. Photoshop поддерживает следующие форматы файлов 3D: U3D, 3DS, OBJ, 

KML и DAE. 

Возможно использовать трехмерные файлы для внедрения в двумерное 

фото. Доступны некоторые операции для обработки 3D-модели, такие, как 

работа с каркасами, выбор материалов из текстурных карт, настройка света. 

Также можно создавать надписи на 3D-объекте, вращать модели, изменять их 

размер и положение в пространстве.  

Для имитации движения в Photoshop можно создавать кадры 

мультипликации, используя слои изображения. Можно создавать 

видеоизображения, основанные на одной из многих заданных пиксельных 

пропорций. После редактирования можно сохранить свою работу в виде файла 

GIF-анимации или PSD, который впоследствии можно проиграть во многих 

видеопрограммах, таких, как Adobe Premiere Pro или Adobe After Effects. 

Доступно открытие или импортирование видеофайлов и последовательности 

изображений для редактирования и ретуширования, создание видеоряда 

мультипликации и экспорт работ в файл формата QuickTime, GIF-анимацию или 



5 

 

последовательность изображений. Видеокадры можно отдельно редактировать, 

трансформировать, клонировать, применять к ним маски, фильтры, разные 

способы наложения пикселов, на них можно рисовать, используя различные 

инструменты. 

Начиная с версии CS в Photoshop доступна работа со скриптами. 

 

Начало работы в программе Adobe Photoshop 

Рабочее пространство Adobe Photoshop включает в себя строку меню, 

панели быстрого доступа к различным инструментам, а также панели для 

редактирования и внесения элементов в изображение. Вы можете добавлять в 

меню команды и фильтры, устанавливая плагины. 

 

Запуск программы Photoshop и открытие файла 

Для начала получите у преподавателя исходные файлы для отработки 

навыков, описанных ниже, далее, запустите Adobe Photoshop и восстановите 

настройки по умолчанию. Для этого: 

1. На рабочем столе дважды щелкните мышью по ярлыку программы 

Adobe Photoshop, чтобы открыть одноименное приложение, а затем сразу 

нажмите и удерживайте сочетание клавиш Ctrl+Alt+Shift. 

2. В появившемся диалоговом окне щелкните мышью по кнопке Yes (Да), 

чтобы подтвердить, что вы хотите вернуть установки по умолчанию. 

На экране появится рабочая среда программы Photoshop, показанная на 

следующем рисунке. 

 

 
 

1 
6 2 

 4,5 

 7 
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Рис. 1.1. 1. Строка меню 2. Панель параметров инструмента 3. Панель 

Tools (Инструменты)  4. Вкладка панели MiniBridge 5. Вкладка панели 

Timeline (Шкала времени) 6. Переключатель рабочей среды 7. Панели 

 

По умолчанию рабочее пространство программы Photoshop состоит из 

строки меню и панели параметров в верхней части экрана, панели Tools 

(Инструменты) в левой части окна и нескольких открытых панелей в доке справа. 

При открытии документов появляется одно или несколько окон изображений, и 

вы можете просматривать их одновременно благодаря интерфейсу с вкладками. 

3. Выполните команду меню File -> Open (Файл -> Открыть) и перейдите 

к папке Lessons01. 

4. Выберите файл 01A_End.psd и щелкните мышью по кнопке Open 

(Открыть). Щелкните мышью по кнопке OK, если появится диалоговое окно с 

предупреждением о несовпадении встроенного профиля. 

Файл 01A_End.psd откроется в окне изображения. В итоговых файлах (с 

окончанием End в имени файла) вы всегда можете просмотреть результат 

выполнения упражнений. 

 
Рис. 1.2. Результат выполнения упражнений 

 

5. Выберите File -> Close (Файл -> Закрыть) или щелкните мышью по 

кнопке Close (Закрыть) в строке заголовка окна изображения. (Не закрывайте при 

этом программу Photoshop). 

 

Выбор и использование инструментов из панели Tools. 

Tools (Инструменты) - это длинная узкая панель у левого края рабочей 

области, на которой расположены инструменты для выделения, рисования и 

редактирования, элементы управления для выбора основного и фонового цветов, 

а также для просмотра изображений. 
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Начнем с использования инструмента Zoom (Масштаб), который имеется 

во многих других программах корпорации Adobe. 

1. Щелкните мышью по кнопке с двойной стрелкой прямо над панелью 

Tools, чтобы панель отобразилась в виде двух колонок. Вновь щелкните по 

стрелке, чтобы вернуться в режим одной колонки - это позволяет использовать 

экранное пространство более эффективно. 

 
Рис. 1.3. Панель инструментов Tools. 

2. Проверьте строку состояния в нижней части рабочей области и обратите 

внимание на процентные значения слева. Они отображают текущий уровень 

увеличения изображения (уровень масштаба). 

3. Установите указатель мыши поверх панели Tools и удерживайте поверх 

кнопки с увеличительным стеклом до тех пор, пока не появится подсказка. 

Подсказка содержит название инструмента (Zoom) и клавишу быстрого доступа 

к нему на клавиатуре (Z). 

 
Рис. 1.4. Инструмент Zoom и строка состояния. 

4. На панели Tools щелкните мышью по инструменту Zoom  или 

нажмите клавишу Z, чтобы выбрать этот инструмент. 

5. Установите указатель мыши в окне изображения. Теперь указатель 

мыши выглядит как миниатюрная лупа со знаком «плюс» в центре стекла . 

6. Щелкните мышью в любом месте окна изображения. 

Изображение увеличится на предустановленное число процентов, прежнее 

значение масштаба в строке состояния при этом изменится. Позиция, по которой 

вы щелкнули инструментом Zoom, будет находиться в центре увеличенного 

изображения. Если вы опять щелкнете мышью, масштаб изменится с заданным 

шагом еще раз. Максимальное значение увеличения - 3200%. 
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7. Нажмите и удерживайте клавишу Alt, чтобы в центре указателя 

инструмента Zoom появился знак «минус» , а затем щелкните в любой 

позиции изображения. Отпустите клавишу Alt. 

Вы увидите, что изображение уменьшилось на заданную величину. Теперь 

можете увидеть больший участок изображения, но меньше деталей. 

8. Установите на панели параметров флажок Scrubby Zoom 

(Масштабирование перетаскиванием), а затем, нажав и удерживая кнопку мыши 

в любой позиции изображения, перетащите указатель мыши вправо. 

Изображение увеличится. Для уменьшения масштаба перетащите указатель 

влево. 

Параметр Scrubby Zoom доступен, если в диалоговом окне Preferences 

(Установки) установлен флажок Use Graphics Processor (Использовать 

графический процессор). Выполните команду меню Edit -> Preferences -> 

Performance (Редактирование -> Установки -> Производительность). 

9. На панели параметров сбросьте флажок Scrubby Zoom. Затем 

инструментом Zoom нарисуйте прямоугольник вокруг овальной картины, 

захватывая и красные перекрестия. 

 
Рис. 1.5. Масштабирование части изображения. 

Изображение увеличится таким образом, что фрагмент, находящийся в 

прямоугольнике, заполнит все окно изображения. 

 

Выбор и использование скрытых инструментов 

Некоторые инструменты панели Tools сгруппированы. Причем для каждой 

группы на панели отображается только один инструмент, а остальные спрятаны 

за ним. 

Маленький треугольник в правом нижнем углу кнопки - это индикатор, 

сообщающий, что на данной кнопке доступны и другие, скрытые, инструменты. 

1 Установите указатель мыши поверх второго сверху инструмента панели 

Tools и удерживайте его до появления подсказки. В подсказке вы увидите 

название данного инструмента - Rectangular Marquee (Прямоугольная область) ( 

 ) и его «горячую» клавишу (М) на клавиатуре. Выберите этот инструмент. 
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2. Выберите инструмент Elliptical Marquee (Овальная область) (  ), 

скрытый за инструментом Rectangular Marquee (Прямоугольная область), при 

помощи одного из следующих методов: 

• нажмите и удерживайте кнопку мыши, установив указатель поверх 

инструмента Rectangular Marquee, пока не появится раскрывающийся список 

скрытых инструментов, из которого выберите пункт Elliptical Marquee; 

  
Рис. 1.6. Скрытый инструмент Elliptical Marquee. 

• нажав и удерживая клавишу Alt, на панели Tools щелкните по кнопке уже 

выбранного инструмента Elliptical Marquee, чтобы просмотреть скрытые в этой 

группе инструменты; 

• нажмите сочетание клавиш Shift+М - оно позволяет переключаться 

между инструментами Rectangular Marquee и Elliptical Marquee. 

3. Установите указатель мыши в окне изображения на красное перекрестие 

в левой части около портрета. 

Так как выбран инструмент Elliptical Marquee, указатель примет форму 

перекрестия (+). 

4.  Удерживая нажатой кнопку мыши, перетащите указатель по портрету 

вниз и вправо, чтобы нарисовать эллипс ВОКРУГ портрета, а затем отпустите 

КНОПКУ мыши. 

Анимированная пунктирная линия означает, что область внутри нее 

выделена. Выделенная область является единственным пространством в 

пределах изображения, которое можно редактировать. 

 

Редактирование выделенных областей 

Как правило, вы вносите изменения в пределах выделенной области. Но в 

этом проекте вам нужно изменить цвет обоев, не затрагивая портрет. Чтобы 

сделать это, нужно инвертировать выделение так, чтобы все изображение, кроме 

портрета, было выделено. 

1.  Выполните команду меню Select -> Inverse (Выделение -> Инверсия). 

Хотя анимированная граница выделенной области вокруг рамы картины не 

изменилась, обратите внимание, что такая же граница появилась и по краям 

изображения. Теперь выделено все изображение, за исключением портрета. При 

этом невыделенную область фотографии нельзя будет редактировать до тех пор, 

пока активна выделенная область. 

2. Щелкните по кнопке Hue/Saturation (Цветовой тон/Насыщенность) на 

панели Adjustments (Коррекция), чтобы добавить новый корректирующий слой. 
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На панели Properties (Свойства) отобразятся элементы управления для настройки 

цветового тона и насыщенности. 

 
 

3. На панели Properties установите флажок Colorize (Тонирование). Затем 

присвойте параметру Hue (Цветовой тон) значение 200 для коррекции цвета в 

выделенной области. 

4. На панели Layers (Слои) щелкните мышью по переключателю 

видимости (в виде изображения глаза) в строке слоя Selection Guide Layеr, чтобы 

скрыть красные направляющие. Если панель Layers не отображается, щелкните 

мышью по ярлыку вкладки Layers или выполните команду меню Window -> 

Layers (Окно -> Слои). 

Слои - одна из фундаментальных и наиболее мощных возможностей 

Photoshop. В этой программе можно использовать слои нескольких типов: 

некоторые содержат текст, изображения или сплошные цвета, а другие легко 

взаимодействуют со слоями, лежащими под ними.  

5. На панели Layers изучите корректирующий слой Hue/Saturation. 

Корректирующие слои позволяют вносить изменения в изображение, 

например, корректировать цвет обоев в данном примере, без непосредственного 

воздействия на пиксели. Таким образом, вы всегда можете вернуться к 

оригинальному изображению, скрыв или удалив корректирующий слой, а также 

в любое время отредактировать данный слой. 

6. Чтобы сохранить изменения, выполните команду меню File -> Save As 

(Файл -> Сохранить как). Присвойте файлу имя 01Working.psd и нажмите кнопку 

ОК или Save (Сохранить). 

7. Щелкните мышью по кнопке ОК в диалоговом окне Photoshop Format 

Options (Параметры формата Photoshop). 

 

Использование контекстных меню 

Контекстные меню содержат команды и параметры, соответствующие 

определенным элементам рабочей области. Их иногда называют меню «правой 

кнопки». Обычно команды контекстного меню дублируются в других областях 

пользовательского интерфейса, но с помощью контекстного меню можно 

сэкономить время. 

1. Выберите на панели Layers слой Header Ваr Layer, сделав его активным. 
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2 Выберите инструмент Eyedropper (Пипетка) на панели Tools, а затем 

щелкните по овальной раме портрета, захватив образец коричневого цвета. Этот 

цвет понадобится для создания полосы с именем автора. 

 
 

3 Выберите инструмент Zoom и увеличьте область под синей полосой 

изображения. 

4. Выберите инструмент Rectangular Marquee, а затем выделите 

прямоугольную область, в которую попадет нижняя часть синей полосы и 

верхняя часть фона. 

5. Выберите инструмент Brush (Кисть) на панели Tools. 

6. В любой позиции окна изображения щелкните правой кнопкой мыши, 

чтобы открыть контекстное меню инструмента Brush. 

Стоит отметить, что содержимое контекстных меню зависит от контекста 

и выбранного инструмента, поэтому список команд или же набор элементов 

управления отображается в виде панели, как в данном при мере. 

7. Выберите первую кисть, Soft Round (Мягкая круглая), и установите 

размер кисти, равный 65 пикселям. 

 
 

8. Полностью окрасьте выделенную область рисунка. Не беспокойтесь - за 

границу выделения выйти невозможно. 

9. Когда полоса будет окрашена, выберите команду меню Select -> Dеselect 

(Выделение -> Отменить выделение), чтобы сбросить выделение. 

 

Настройка инструментов с помощью панели параметров 

Далее используйте панель параметров для настройки форматирования 

текста и напечатайте имя автора. 
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1. На панели Tools выберите инструмент Horizontal Туре (Горизонтальный 

текст) (Т). 

Панель параметров изменится, отображая элементы управления, 

предназначенные для настройки инструмента Horizontal Туре. 

2 На панели параметров из первого раскрывающегося списка выберите 

шрифт. В примере был использован Myriad Рrо, но вы можете предпочесть 

любой другой. 

3. Укажите размер шрифта - 15 pt (15 пт) - в соответствующем 

раскрывающемся списке. 

 
 

Вы можете указать значение 15 в качестве размера шрифта, либо вписав 

его в поле ввода Font-size (Задайте кегль) и нажав клавишу Enter, либо перетащив 

параметр на панели мышью. Вы также можете выбрать одно из 

предустановленных значений из раскрывающегося списка Font-size. 

4. Один раз щелкните мышью в левой части цветной полосы и введите 

текст: Elaine Gruenke. 

Вы ввели текст, но он стал такого же цвета, как и полоса. Далее мы это 

исправим.  

 

Использование панелей и их меню 

Цвет шрифта текста на вашем изображении совпадает с цветом индикатора 

Foreground Color (Основной цвет) на панели Tools - это коричневый, который вы 

использовали при создании полосы. Вы должны выделить текст и выбрать 

другой цвет на панели Swatches (Образцы). 

1.  Убедитесь, что инструмент Horizontal Туре выбран на панели. 

2. С помощью мыши выделите весь набранный текст. 

3. Щелкните по ярлыку вкладки Swatches (Образцы), чтобы открыть 

одноименную панель, если она не отображается. 

4. Выберите любой светлый оттенок. 

 
 

Выбранный цвет отобразится в трех расположениях: как основной цвет на 

панели Tools, как цвет текста на панели параметров и как цвет набранного текста 

в окне изображения. Выберите любой инструмент на панели Tools, чтобы 

сбросить выделение с текста в окне изображения. 
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5. На панели Tools выберите другой инструмент, например, Моvе 

(Перемещение), чтобы деактивировать инструмент Horizontal Туре, и вы увидите 

новый цвет текста. 

 
 

Так выбрать цвет проще всего, но в программе Photoshop доступны и 

другие способы. Однако в данном проекте мы используем строго определенный 

цвет, а его легче найти, если соответствующим образом изменить настройки 

отображения панели Swatches. 

6. На панели Swatches (Образцы) щелкните по кнопке  , чтобы открыть 

меню этой панели, и выберите команду Small List (Маленькие миниатюры и 

имена). 

 
 

7. Выберите инструмент Horizontal Туре и вновь выделите текст, как это 

описано в шагах 1 и 2. 

8. На панели Swatches прокрутите примерно половину списка вниз, 

найдите цвет Рurе Blue (Чистый синий) и выберите его. 

Цвет шрифта текста на изображении изменится и станет синим. 

9. Выберите инструмент Моvе и поместите имя автора в центре 

коричневой полосы. Затем на панели Tools щелкните мышью по кнопке Default 

Foreground And Васkground Colors (Цвет переднего и заднего плана по 

умолчанию), чтобы установить черный цвет в качестве основного. 
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Восстановление цветов по умолчанию не меняет цвет шрифта текста в окне 

изображения, поскольку выделение с текста ранее было сброшено. 

 

Отмена действий в программе Photoshop 

Даже начинающий пользователь быстро понимает ценность команды Undo 

(Отменить). Она возвращает работу на один шаг назад, после чего можно 

отменить следующий шаг. 

1. Выполните команду меню Edit -> Undo Моvе (Редактирование -> 

Отменить: Перемещение) или нажмите сочетание клавиш Ctrl+Z, чтобы 

отменить ваше последнее действие. Имя автора сместится на первоначальную 

позицию. 

2. Выполните команду меню Edit -> Redo Моvе (Редактирование -> 

Повторить: Перемещение) или нажмите сочетание клавиш Ctrl+Z, чтобы вернуть 

имя в центр. 

В программе Photoshop команда Undo (Отменить) отменяет только один 

шаг. Это практично, потому что файлы Photoshop имеют большой размер, а 

поддержка многократной отмены шагов влияет на потребление ресурсов 

компьютера, что ведет к снижению производительности. Если вы повторно 

нажмете сочетание клавиш Ctrl+Z, программа Photoshop повторно выполнит 

отмененное действие. 

3. Выполните команду меню Edit -> Step Backward (Редактирование -> Шаг 

назад), или нажмите сочетание клавиш Ctrl+A1t+Z, чтобы отменить один шаг. 

Имя автора вернется в исходную позицию.  

4.  Повторите шаг 3. Цвет имени автора изменится на оттенок, который вы 

выбрали изначально. 

 

Отмена нескольких действий 

Конечно, вы можете использовать команду Step Backward (Шаг назад), 

чтобы отменить несколько шагов по одному, но быстрее и проще для этих целей 

воспользоваться панелью History (История). 

1. Выполните команду меню Window -> History (Окно -> История), чтобы 

открыть одноименную панель. Затем потяните эту панель за угол, чтобы 

изменить ее размер и отобразить большее количество шагов. 

На панели History записываются все действия, которые вы совершили над 

изображением. Выделенный пункт соответствует текущему состоянию проекта. 

Отмененные шаги приведены в нижней части списка и отформатированы серым 

цветом 

2. Выберите пункт Моvе - последний шаг в списке панели Нistory. 

Шаги, которые вы отменили, будут восстановлены. Теперь имя автора 

имеет финальный цвет и расположено в центре коричневой полосы. Обложка 

книги будет выглядеть лучше, если имя автора сделать белым и поместить вниз, 

для чего придется удалить коричневую полосу и текст на ней. 
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3 На панели History выберите пункт Modify Hue/Saturation Layer 

(Настройка слоя «Цветовой тон/Насыщенность»). 

Коричневая полоса и имя автора будут удалены из окна изображения. Все 

шаги ниже выбранного на панели History (История) будут отформатированы 

шрифтом серого цвета. Вы можете выбрать любой шаг, чтобы вернуться к нему. 

При этом, как только вы выполните новое действие, программа Photoshop удалит 

список отмененных шагов. 

4. Дважды щелкните по миниатюре корректирующего слоя Нue /Saturation 

(первая миниатюра) в слое Нue/Saturation на панели Layers, чтобы открыть 

настройки цветового тона и насыщенности на панели Properties (свойства). 

5.  На панели Properties (свойства) присвойте параметрам следующие 

значения, чтобы окрасить фон в оттенки зеленого: 

• Нue (Цветовой тон): 53; 

• Saturation (Насыщенность): 44; 

• Lightness (Яркость): -56. 

6. Откройте панель History, выбрав команду меню Window -> History (Окно 

-> История) или щелкнув по значку панели History (История) . 

Обратите внимание, что на панели History (История) были удалены все 

затемненные шаги, располагавшиеся в списке ниже выбранного шага, а вместо 

них добавилось новое действие. 

 
 

7. Выберите слой Header Ваr Layer на панели Layers. 

Этот слой содержит все элементы изображения, кроме картины. Добавьте 

на него текст. 

8.  Выберите инструмент Horizontal Туре на панели Tools. 

9.  Выберите команду меню Window -> Character (Окно -> Символ), чтобы 

открыть панель Character (Символ). Затем выберите шрифт (тут выбран Myriad 

Рrо) и установите размер шрифта, равный 15 пунктам. Щелкнув мышью по 

индикатору Color (Цвет), выберите белый цвет из палитры и нажмите кнопку ОК. 

Затем нажмите кнопку Аll Caps (Все прописные). 

На панели параметров доступно много элементов управления 

форматированием шрифта, но некоторые дополнительные есть только на панели 

Character (Символ). 
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10. Щелкните мышью в нижней части обложки и введите текст Elaine 

Gruenke. 

11. Выберите инструмент Моvе (Перемещение) и расположите текст внизу 

под картинкой. 

 
 

12. Выберите команду меню File -> Save As (Файл -> Сохранить как), чтобы 

сохранить проект. 

 

1.2. Контрольные вопросы 

Изучив предложенные сведения, для тренировки создайте свою обложку 

для книги, повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Для работы с какими файлами предназначен графический редактор 

Adobe Photoshop? 

2. Определите отличия Adobe Photoshop от Adobe Photoshop Extended? 

3. Из каких вкладок состоит рабочая среда? 

4. Расскажите отличия инструментов Zoom и Scrubby Zoom? 

5. Как использовать скрытые инструменты и где они находятся? 

6. Что такое слой и чем он отличается от корректирующего слоя? 

7. Что такое контекстное меню? 

8. Как работает инструмент Eyedropper (Пипетка)? 

9. Каким образом можно изменить цвет текста? 

10. Как можно отменить действия в Adobe Photoshop? Зачем нужна 

панель History (История) и как ею пользоваться? 
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Тема №2. Основы коррекции фотографий 

  

2.1. Общие теоретические сведения 

 

Стратегия ретуширования 

Объем ретуширования зависит от того, над каким изображением вы 

работаете и что вы хотите получить в результате. Для большинства изображений 

вам, возможно, понадобится только изменить разрешение, осветлить снимок или 

исправить незначительные недостатки. Для исправления остальных фотографий, 

вероятно, потребуется выполнить некоторые дополнительные операции, а также 

применить более сложные фильтры. 

 

Организация эффективной последовательности задач 

Как правило, ретуширование заключается в выполнении следующих 

основных шагов, однако не все пункты могут быть необходимыми в каждом 

конкретном случае: 

• дублирование исходного изображения (всегда работайте с копией файла 

изображения, чтобы при необходимости можно было восстановить оригинал); 

• проверка соответствия разрешения изображения вашим целям; 

• кадрирование изображения до необходимых размера и ориентации; 

• удаление любых нежелательных цветовых оттенков; 

• настройка тонового диапазона и контрастности изображения; 

• исправление недостатков сканированного изображения или 

поврежденной фотографии (например, устранение ряби, пыли и царапин); 

• настройка тонового и цветового диапазона отдельной части изображения 

для удаления светов, средних тонов, теней и ненасыщенных цветов; 

• регулирование резкости изображения. 

Последовательность операций может меняться в зависимости от проекта, 

хотя вы всегда должны начинать с дублирования изображения и настройки его 

разрешения. Таким же образом, настройка резкости обычно выполняется в 

последнюю очередь. Для остальных задач планируйте работу в соответствии с 

вашим проектом так, чтобы результаты одного процесса не явились причиной 

необратимых изменений, из-за которых вам, возможно, придется что-либо 

переделывать. 

 

Начало работы 

В этом упражнении вы будете работать с отсканированной поврежденной 

и утратившей цвета винтажной фотографией, подготавливая ее для печати или 

передачи в совместный доступ. Конечный размер изображения будет 7х7 

дюймов. Для начала получите у преподавателя исходные файлы для отработки 

навыков, описанных ниже. Далее: 

1 Запустите программу Adobe Bridge СС. 
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2 На панели Favorites (Избранное), в левом верхнем углу Bridge, щелкните 

мышью по папке Lessons02. 

3 Сравните файлы 02Stаrt.tif и 02End.psd. Чтобы увеличить миниатюры на 

панели Content (Содержимое), перетащите вправо ползунок размеров миниатюр 

в нижней части окна программы Bridge. В файле 02Start.tif обратите внимание, 

что изображение наклонено, цвета блеклые и преобладают оттенки зеленого, а 

также имеется некрасивая складка. Кроме того, размеры изображения больше, 

чем требуется для журнала. Далее вы устраните все эти проблемы и даже 

некоторые другие. Давайте начнем с кадрирования и выпрямления изображения. 

4 Дважды щелкните мышью по файлу 02Start.tif, чтобы открыть его в 

программе Photoshop. 

5 В Photoshop выберите команду меню File->Save as (Файл -> Сохранить 

как). Выберите формат Photoshop в раскрывающемся списке Format (Тип файла), 

присвойте файлу имя Working2.psd и щелкните мышью по кнопке Save 

(Сохранить), чтобы сохранить файл. 

 

Выпрямление и кадрирование изображений в программе Photoshop 

Далее мы воспользуемся инструментом Сrор (Рамка), чтобы выпрямить, 

кадрировать и масштабировать фотографию должным образом. Для 

кадрирования фотографии можно использовать инструмент Crop или команду 

Сrор (Кадрировать). По умолчанию при кадрировании отсеченные пиксели 

удаляются. Сбросьте флажок Delete Cropped Pixels (Удалять отсеченные 

пиксели), если хотите кадрировать изображение без потери отсеченных 

пикселей. В этом случае вы сможете позднее изменить область кадрирования и 

вернуть пиксели. 

1 На панели Tools (Инструменты) выберите инструмент Crop . 

2 На панели параметров инструмента Сrор выберите команду 

WхНхResolution(Ш х В х Разрешение) в раскрывающемся списке Preset Aspect 

Ratio (Заданные пропорции).  

3 На панели параметров введите значение 7 in (7 дюймов) в поле ввода 

Width (Ширина) и 7 in (7 дюймов) в поле ввода Height (Высота), также значение 

200 пикселей/дюйм в поле ввода Resolution (Разрешение). 

Появится ограничительная рамка кадрирования. Часть изображения, 

находящаяся за пределами этой рамки, будет обрезана. Начнем с выпрямления 

изображения. 

4 Щелкните по кнопке Straighten (Выпрямить) на панели параметров. 

Указатель мыши изменится. 

5 Нажав и удерживая кнопку мыши в верхнем углу фотографии, 

переместите указатель вдоль верхнего края. 
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Программа Photoshop выпрямит фотографию таким образом, что линия, 

протянутая вами, будет параллельна верхнему краю всего изображения. В 

данном случае вы рисовали линию вдоль верхнего края фотографии. Однако 

любая линия, и вертикальная, и горизонтальная, также поможет выпрямить 

изображение. Далее кадрируем изображение, избавившись от белых полей 

вокруг фотографии и выровняв ее. 

6 Перетащите углы ограничительной рамки к краям фотографии, чтобы 

убрать белые пустые поля вокруг нее. Если вам нужно изменить положение 

фотографии, перетащите изображение нужным образом, удерживая кнопку 

мыши внутри рамки.  

7 Нажмите клавишу Enter. Изображение будет кадрировано, а оставшаяся 

область, выровненная и с нужными размерами после кадрирования, заполнит 

окно изображения. 

Чтобы быстро выпрямить фото и отсечь фон отсканированного 

изображения, выберите команду меню Filе->Automate->Crop And Straighten 

Photo (Файл->Автоматизация->Кадрировать и выпрямить фотографию). 

8 Чтобы узнать разрешение изображения, выберите пункт Document 

Dimensions (Размер документа) в раскрывающемся списке в нижней части окна. 

9 Сохраните файл. 

 

Настройка цвета и тонов изображений 

Воспользуемся корректирующими слоями Curves (Кривые) и Levels 

(Уровни), чтобы удалить ненужные оттенки и скорректировать цвет и тона 

изображения. 

1 Нажмите кнопку Curves на панели Adjustments (Коррекция), чтобы 

добавить корректирующий слой Curves. 

2 Выберите инструмент White Point (Точка белого) в левой части панели 

Properties (Свойства). Выбор точки белого меняет все цвета в изображении. 

Чтобы установить точку белого правильно, выберите белую область 

фотографии. 
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3 Щелкните мышью по белой полосе на платье девочки 

 
 

Тона изображения изменятся очень заметно. Можно выбирать разные 

белые участки на фотографии (матроска ребенка, платье женщины и т. п.), чтобы 

проследить, как при этом меняется цвет. 

В некоторых изображениях коррекции точки белого достаточно для 

удаления ненужных оттенков и корректировки тонов. В данном примере 

установка точки белого - хорошее начало. Далее воспользуемся 

корректирующим слоем Levels, чтобы точно настроить тона изображения. 

4 Нажмите кнопку Levels на панели Adjustments (Коррекция), чтобы 

добавить корректирующий слой Levels. Гистограмма уровней на панели 

Properties отображает диапазон значений светов и теней изображения. 

Треугольный ползунок слева настраивает точку черного, ползунок справа - точку 

белого, а ползунок в центре - средние тона. 

5 Перетащите ползунок точки черного, расположенный непосредственно 

под гистограммой, вправо, чтобы подчеркнуть темные области. Мы установили 

значение 15. 

6 Перетащите средний ползунок немного вправо, чтобы 

скорректировать средние тона. Мы использовали значение 0,90. 
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Теперь, когда вы откорректировали цвет, следует объединить слои 

изображения, чтобы упростить работу с ним. 

7 Выберите команду меню Layer->Flatten Image (Слои -> Объединить 

слои). 

Корректирующие слои будут объединены со слоем Background (Фон). 

 

Использование инструмента Spot Healing Brush 

Следующая задача - удалить с фотографии складку. Для этого 

воспользуемся инструментом Spot Healing Brush (Точечная восстанавливающая 

кисть). Инструмент Spot Healing Brush быстро удаляет пятна и прочие дефекты. 

Он выбирает пиксели вокруг обрабатываемой области и сравнивает структуру, 

освещенность, прозрачность и затенение выбранных и исправляемых пикселей. 

Инструмент Spot Healing Brush отлично подходит для ретуши дефектов на 

портретах, а также хорошо работает везде, где есть области со структурой, 

сходной с той, которую вы хотите исправить. 

1 Масштабируйте изображение, чтобы ясно видеть складку. 

2 Выберите инструмент Spot Healing Brush . 

3 На панели параметров откройте всплывающую панель настроек кисти и 

присвойте параметру Size (Диаметр) значение 25 пикселей, а параметру Hardness 

(Жесткость) - значение 100%. Затем убедитесь, что на панели параметров 

установлен флажок Content-Aware (с учетом содержимого). 

4 В окне изображения проведите указателем мыши по складке сверху вниз. 

Возможно, вы исправите всю складку четырьмя или шестью штрихами. Пока вы 

ведете кисть, штрих черный, однако, когда вы отпустите мышь, закрашенная 

область будет исправлена. 
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5 Масштабируйте белый волос в верхней правой части фотографии. Затем 

снова выберите инструмент Spot Healing Brush и закрасьте волос. 

6 Отретушируйте инструментом Spot Healing Brush темные области 

снимка, где это необходимо. 

7 Сохраните документ. 

 

Использование заливок с учетом содержимого 

Когда вы пользовались инструментом Spot Healing Brush (Точечная 

восстанавливающая кисть), был установлен флажок Content-Aware (с учетом 

содержимого) на панели параметров. Когда это так, программа Рhоtoshop 

сопоставляет заменяемые пиксели с областью вокруг них. Также можно 

использовать функцию Content-Aware, когда вы применяете заливку. 

Воспользуемся заливкой с учетом содержимого для удаления отвлекающей 

внимание тени в левой части изображения. 

1 Выберите инструмент Rectangular Marquee (Прямоугольная область) на 

панели Tools. 

2 Выделите мышью тень в левой части фотографии, как показано на 

рисунке далее. Выделенная область определяет пространство заливки. Для 

получения наилучших результатов выделите тень полностью, включая области 

над стеной и в воде. Разместите выделение левее вертикальной линии на камне, 

как показано на рисунке.  

3 Выберите команду меню Edit->Fill (Редактирование -> Выполнить 

заливку). 

4 Убедитесь, что в диалоговом окне Fill (Заполнить) в раскрывающемся 

списке Use (Использовать) выбран пункт Content-Aware, а затем нажмите ОК. 

Тень будет полностью удалена заливкой, сопоставившей цвет стены и 

земли вокруг выделенной области. Если результаты вас не устраивают, выберите 
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команду меню Edit->Undo Fill (Редактирование -> Отменить: Заполнить), 

щелкните мышью вне выделенной области и вновь выполните шаги 2-4, чтобы 

повторно применить заливку. 

5 Если результат удовлетворителен, щелкните мышью в любой позиции 

изображения, чтобы сбросить выделение. 

6 Сохраните проект. 

 

Ретуширование с помощью инструмента Clone Stamp 

Инструмент Clone Stamp(Штамп) использует пиксели из одной части 

изображения для замены пикселей в другой его части. С помощью этого 

инструмента можно не только удалять ненужные объекты, но и заполнять 

недостающие области в фотографиях, отсканированных с поврежденных 

оригиналов. Начнем с исправления парапета, где мы только что применили 

заливку с учетом содержимого. Камни должны сильнее отличаться друг от друга. 

1 На панели Tools выберите инструмент Сlоnе Stamp . 

2 На панели параметров откройте всплывающую панель настроек кисти и 

присвойте параметру Size (Диаметр) значение 21 пиксель, а параметру Hardness 

(Жесткость) - значение 30%. Затем убедитесь, что установлен флажок Aligned 

(Выравнивание). 

 

 
3 Поставьте указатель мыши в верхней части вертикальной линии на 

темную область камня парапета. Эту линию можно скопировать куда угодно, где 

вы хотите разделить камни. Так как вы работаете в этой области, вы получите 

наилучший результат, если выберете позицию, в которой цвет исправляемого 

камня совпадает с оттенком исходного камня.  

4 Нажав и удерживая клавишу Alt, щелкните мышью в данной позиции, 

чтобы захватить образец изображения. (Удерживая Alt, вы увидите, что 

указатель мыши принял форму крестика-прицела). 

5 Нажав и удерживая кнопку мыши, проведите мышью в области, где 

следует поместить щель между камнями (см. рис. выше), а затем отпустите 

кнопку мыши. Каждый раз, щелкая мышью при выбранном инструменте Clone 

Stamp и удерживая клавишу-модификатор, вы начинаете с новой позиции 

захвата образца. Это значит, что если далее вы будете рисовать правильно, то 

получите точную копию кирпичей, которые в оригинале находятся правее. 

Поэтому мы и установили флажок Aligned (Выравнивание). Сбросьте этот 
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флажок, если хотите каждый раз начинать с одной и той же исходной точки. 

Например, это может понадобиться, если требуется нарисовать идентичные 

вертикальные линии. 

6 Продолжим совершенствовать парапет. Мы скопировали текстуру самих 

камней и щели между ними. Можно это делать столько, сколько вам нужно, при 

необходимости меняя позицию захвата образца. Также можно изменить размер 

кисти или другие ее настройки. Помните, что вы можете отменить неудачное 

«клонирование», а если хотите начать сначала, выберите команду меню File -> 

Revert (Файл -> Восстановить ).  

7 Когда вы будете удовлетворены видом парапета, сохраните проект. 

 

Применение заплаток с учетом содержимого 

Воспользуемся иным инструментом, учитывающим содержимое, чтобы 

удалить постороннего человека из правой части фотографии. Применение 

инструмента Patch (Заплатка) с учетом содержимого отличается от 

использования инструмента Clone Stamp (Штамп), так как пиксели из одной 

части изображения не копируются в другую. В самом деле, это больше 

напоминает магию. 

1 На панели Tools выберите инструмент Patch , скрытый за 

инструментом Spot Healing Brush. 

2 На панели параметров в раскрывающемся списке Patch выберите пункт 

Content-Aware. Затем убедитесь, что в раскрывающемся списке Adaptation 

(Адаптация) выбрана строка Medium (Среднее) и установлен флажок Sample All 

Layers (Образец со всех слоев). 

3 Обведите инструментом Patch мальчика и его тень максимально точно. 

4 Щелкните мышью внутри выделенной только что области и сдвиньте ее 

влево. Программа Photoshop отобразит то изображение, которое заменит 

мальчика. Перетаскивайте фрагмент влево до тех пор, пока область, занимаемая 

мальчиком, не будет заполнена, но не касайтесь женщины с девочкой на руках. 

Отпустите кнопку мыши, когда результат позиционирования заплатки вас 

устроит. 
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Выделенное пространство будет изменено в соответствии с областью 

вокруг него. Мальчик исчезнет, а на его месте появятся парапет моста и здание. 

5 Выберите команду меню Select->Deselect (Выделение -> Отменить 

выделение). Эффект впечатляющий, но не совершенный. Используйте 

инструмент Clone Stamp, чтобы исправить некоторые несоответствия в верхней 

части парапета моста и в окнах здания.  

6 На панели Tools выберите инструмент Clone Stamp. На панели 

параметров откройте всплывающую панель настроек кисти и присвойте 

параметру Size (Диаметр) значение 60 пикселей, а параметру Hardness 

(Жесткость) - значение 30%. 

7 Выберите исходную позицию захвата образца в области, где верхняя 

часть моста размыта. Затем перетащите указатель мыши в верхней части 

парапета, чтобы выровнять его. 

8 Выберите позицию захвата образца в области нижней части парапета и 

перетащите указатель мыши, как показано на рисунке. 

 
 

9 Уменьшите размер кисти и сбросьте флажок Aligned (Выравнивание). 

Выберите позицию захвата образца в области самого правого окна в нижнем 

ряду. Создайте подходящие окна в тех позициях, где они должны быть (см. 

рисунок ниже). 
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10 Повторите шаг 9, чтобы полностью отредактировать нижнюю часть 

здания и фрагмент парапета под ним. 

11 По желанию вы можете воспользоваться кистью меньшего размера, 

чтобы улучшить камни парапета в его правой части, как вы это делали ранее, но 

в левой части. 

12 Выберите команду меню Select ->Deselect (Выделение ->Отменить 

выделение). 

13 Сохраните проект. 

 

Настройка резкости изображений 

Чтобы завершить ретуширование фотографии, нужно выполнить 

последнюю задачу - настроить резкость. В программе Photoshop доступно 

несколько способов, но оптимальным является использование фильтра Smart 

Sharpen (Умная резкость). Так как изменение резкости может усилить артефакты, 

сначала их надо удалить. 

1 Масштабируйте изображение до 400%, чтобы отчетливо увидеть 

артефакты на футболке мальчика. Это разноцветные точки, образовавшиеся в 

процессе сканирования фотографии. 

2 Выберите команду меню Filter->Noise->Dust&Scrathes (Фильтр->Шум-

Пыль и царапины). 

3 В диалоговом окне Dust&Scrathes оставьте все настройки 

установленными по умолчанию (Radius (Радиус) - 1 пиксель, Тhreshold 

(Изогелия) - 0) и нажмите кнопку ОК. 

Значение параметра Threshold определяет, насколько должны отличаться 

пиксели, чтобы их следовало удалять. Значение параметра Radius определяет 

размер области, на которой выполняется поиск различающихся пикселей. 

Значения по умолчанию прекрасно подходят для удаления крошечных цветных 

точек в нашем примере. Теперь, когда мы избавились от лишних деталей, 

следует настроить резкость. 
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4 Выберите команду меню Filter -> Sharpen -> Smart Sharpen (Фильтр -> 

Усиление резкости -> «Умная» резкость). 

5 Убедитесь, что в открывшемся диалоговом окне установлен флажок 

Preview (Просмотр). Так вы сможете видеть результат изменений в окне 

изображения. 

Вы можете перемещаться в области предварительного просмотра 

диалогового окна и просматривать разные части изображения либо использовать 

кнопки со знаками «плюс» и «минус», чтобы увеличивать и уменьшать 

изображения. 

6 Убедитесь, что в раскрывающемся списке Remove (Удалить) выбран 

пункт LensBlur (Размытие при малой глубине). 

7 Присвойте параметру Amount (Эффект) значение 60%. 

8 Присвойте параметру Radius значение 1,5 пикселя. 

Значение параметра Radius определяет количество пикселей, окружающих 

пиксели краев, влияющих на резкость. Обычно чем выше разрешение, тем 

больше должно быть это значение параметра Radius. 

9 Когда получите нужный результат, нажмите кнопку ОК, чтобы 

изменения вступили в силу. 

10 Выберите команду меню File -> Save (Файл -> Сохранить), а затем 

закройте файл проекта. 

2.2. Контрольные вопросы 

Изучив предложенные сведения, для тренировки обработайте свою 

винтажную фотографию, повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. В чем состоит стратегия ретуширования фотографий? 

2. Какой инструмент можно использовать для выпрямления и 

кадрирования изображения? 

3. За что отвечает флажок Delete Cropped Pixels (Удалять отсеченные 

пиксели)? 

4. Как можно скорректировать цвет изображения и оттенки? 

5. Для чего предназначен и как работает инструмент Spot Healing Brush 

(Точечная восстанавливающая кисть)? 

6. Что такое заливка с учетом содержимого? 

7. Как работает инструмент Clone Stamp (Штамп)? 

8. Назовите отличия применения Patch (Заплатка) с учетом содержимого 

от инструмента Clone Stamp (Штамп)? 

9. Каким инструментом можно удалить артефакты на изображении? 

10. Как работает инструмент Smart Sharpen (Умная резкость)? Какие у него 

есть настройки? 



28 

 

Тема №3. Работа с выделенными областями 

 

Очень важно уметь выделять фрагменты изображения. Прежде чем 

воздействовать на области, вы должны их выделить, и тогда можно будет 

редактировать только ту часть изображения, которая находится внутри 

выделенной области. 

Внесение изменений в изображение в программе Photoshop происходит в 

два этапа. Сначала вы выделяете с помощью одного из соответствующих 

инструментов ту область изображения, которую хотите отредактировать. Затем 

используете другой инструмент, фильтр или иную функцию для получения 

желаемого эффекта. Выделенную область можно создать на основе размера, 

контура или цвета. Выделив какую-то часть изображения, вы тем самым 

ограничиваете область редактирования. Другие части изображения не будут 

меняться. Выделение какой-либо области связано с характеристиками этой части 

изображения - например, с ее формой или цветом. Существуют четыре типа 

выделения. 

Геометрическое выделение. Инструмент Rectangular Marquee 

(Прямоугольная область) позволяет выделять прямоугольную часть 

изображения. Инструмент Elliptical Marquee (Овальная область), скрытый за 

инструментом Rectangular Marquee (Прямоугольная область), выделяет 

эллиптические области. Инструменты Single Row Marquee (Область 

(горизонтальная строка)) и Single Column Marquee (Область (вертикальная 

строка)) выделяют соответственно строку или колонку шириной в 1 пиксель. 

 

 
 

 

Произвольное выделение. Инструмент Lasso (Лассо) позволяет очертить 

контуры области произвольной формы. С помощью инструмента Polygonal Lasso 

(Прямолинейное лассо) можно установить точки привязки на прямолинейных 

отрезках вокруг области выделения. Инструмент Magnetic Lasso (Магнитное 

лассо) работает как комбинация двух первых инструментов - при наличии 
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контраста между выделяемой вами областью и ее окружением, контур 

выделения «приклеивается» к границе контраста. 

 

 
 

Выделение по контурам. Инструмент Quick Selection (Быстрое 

выделение) быстро «рисует» выделенную область, автоматически находя 

заданные вами контуры изображения и следуя им. 

Выделение цветового диапазона. Инструмент Magic Wаnd (Волшебная 

палочка) выделяет части изображения, основываясь на схожести цвета 

прилегающих пикселей. Этот инструмент полезен для выделения изображений с 

причудливыми контурами или имеющих специфический цветовой диапазон. 

 

 
 

 

 

3.1. Общие теоретические сведения 

 Проект представляет собой рамку для коллажа, содержащую плоского 

щитообразного ежа, гравюру корабля, фрагмент коралла, ракушку мидии, букву 

«S», блюдо с маленькими раковинами моллюсков и морским ежом и панцирь 

наутилуса. Ваша задача - упорядочить все эти элементы, отсканированные на 

одной странице, которую вы видите в файле 03Start.psd. Для начала получите у 

преподавателя исходные файлы для отработки навыков, описанных ниже. Далее: 

1. Дважды щелкните мышью по миниатюре файла 03Start.psd, чтобы 

открыть его в программе Photoshop. 

2. Выполните команду меню File -> Save as, присвойте файлу имя 

03Working.psd и нажмите кнопку Save. При сохранении дубликата исходного 

файла вам не придется беспокоиться о случайной перезаписи оригинала. 

 

Использование инструмента Quick Selection 



30 

 

Инструмент Quick Selection (Быстрое выделение) предоставляет один из 

самых простых способов создать выделенную область. Вы просто обрисовываете 

часть изображения, и инструмент автоматически находит контуры. Для 

уточнения выделенной области вы можете добавлять к ней новые участки или 

вычитать ненужные. 

1 На панели Tools выберите инструмент Zoom, а затем увеличьте 

изображение, чтобы хорошо видеть щитообразного ежа.  

2 На панели Tools выберите инструмент Quick Selection  .  

3 Установите флажок Auto Enchance (Усилить автоматически) на панели 

параметров. При этом инструмент Quick Selection выделяет объект более точно, 

тщательнее определяя края выделения. Правда, процесс выделения проходит 

несколько медленнее, но результат его лучше, чем при сброшенном флажке.  

4 Щелкните мышью по белой области рядом с фигурой щитообразного 

ежа. 

 

 

 
 

 

 Инструмент Quick Selection автоматически определит контуры и выделит 

щитообразного ежа целиком. Оставьте выделенную область активной, чтобы 

можно было пользоваться ею в следующем упражнении. 

 

Перемещение выделенных областей 

Выполнив операцию выделения, вы можете производить любые изменения 

только с пикселями внутри выделенной области. Редактирование не затронет 

остальную часть изображения. Чтобы переместить выделенную область, следует 

использовать инструмент Move (Перемещение). Изображение имеет только один 

слой, и переносимые вами пиксели заменят те, которые находятся в области 

назначения. Это можно будет отменить, пока вы не сбросите выделение с 

перемещенных пикселей. Так что до подтверждения попробуйте располагать 

передвигаемые пиксели в разных частях изображения. 

1 Если щитообразный еж еще не выделен, повторите предыдущее 

упражнение и выделите его.  

2 Выберите инструмент Move. Обратите внимание, что щитообразный еж 

остается выделенным.  
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4 Перетащите выделенную область в левую часть коллажа, чтобы 

щитообразный еж закрыл собой область, отмеченную буквой «А». Поместите его 

поверх тени в рамке таким образом, чтобы тень отображалась в левом нижнем 

углу формы ежа.  

5 Выполните команду меню Select->Deselect (Выделение->Отменить 

выделение), а затем команду меню File->Save.  

В программе Photoshop не так-то просто сбросить выделение. Если 

инструмент выделения активен, то щелчок мышью в любой позиции внутри 

выделения не сбросит его. Сбросить выделение вы можете несколькими 

способами: выбрав команду меню Select->Dеselect, нажав сочетание клавиш 

Ctrl+D или щелкнув любым инструментом выделения вне выделенной области. 

 

Перемещение границ выделенных областей 

Выполняя это упражнение, в точности следуйте указаниям, какие клавиши 

на клавиатуре или кнопки мыши необходимо нажимать. Если вы случайно не 

вовремя отпустите кнопку мыши, вам придется начать упражнение с шага 1.  

1 Выберите инструмент Zoom, а затем щелкните мышью по чаше с 

маленькими раковинами моллюсков в правой части изображения, чтобы 

увеличить рисунок минимум до масштаба 100% (если чаша с моллюсками будет 

видна полностью при большем увеличении, измените масштаб до 200%). 

2 Выберите инструмент Elliptical Marquee, скрытый под инструментом 

Rectangular Marquee.  

3 Установите указатель мыши над чашей с моллюсками и протащите его 

по диагонали, чтобы создать выделенную область, но не отпускайте кнопки 

мыши. Ничего страшного не произойдет, если выделенная область не совпадет с 

очертаниями чаши. 

Если вы случайно отпустите кнопку мыши, создайте выделенную область 

заново. В большинстве случаев новая выделенная область при этом заменяет 

предыдущую. 

4 Удерживая кнопку мыши, нажмите и удерживайте клавишу Пробел и 

продолжайте создавать выделенную область. Теперь, вместо того чтобы 

изменять размер выделенной области, вы ее перемещаете. Расположите 

выделенную область так, чтобы она плотно прилегала к чаше с моллюсками. 

5 Отпустите клавишу Пробел (но не кнопку мыши) и продолжайте 

перетаскивать выделенную область, чтобы ее размер и контуры как можно 

точнее совпали с очертаниями овальной чаши с моллюсками. Если понадобится, 

вновь нажмите и удерживайте клавишу Пробел и переместите границы 

выделенной области, чтобы расположить их точнее - вдоль чаши с моллюсками.  

6 Когда границы выделенной области будут расположены правильно, 

отпустите кнопку мыши.  

7 Выполните команду меню View->Fit Оn Screen (Просмотр -> Показать во 

весь экран)  
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Оставьте инструмент Elliptical Marquee и выделенную область активными 

- это необходимо для выполнения следующего упражнения.  

 

Перемещение выделенных пикселей с помощью сочетаний клавиш 

Теперь давайте используем сочетание клавиш, чтобы переместить 

выделенные пиксели на деревянное блюдо. Это сочетание клавиш временно 

задействует инструмент Моvе, не нужно выбирать его на панели Tools. 

1 Если чаша с моллюсками еще не выделена, повторите предыдущее 

упражнение, чтобы выделить ее.  

2 На панели Tools выберите инструмент Elliptical Marquee. Нажав и 

удерживая клавишу Ctrl, установите указатель мыши на выделенной области. 

Указатель мыши примет вид ножниц. Это означает, что выделенная 

область будет вырезана из данной позиции.  

3 Поместите чашу с моллюсками над областью с меткой В.  

4 Отпустите кнопку мыши, но не сбрасывайте выделение с чаши. 

 

 

Перемещение выделенных областей при помощи клавиш , , , . 

Перемещения выделенных пикселей на небольшие расстояния можно 

выполнять при помощи клавиш , , , . Можно двигать выделенную область 

с шагом от 1 до 10 пикселей. Если на панели Tools активен инструмент 

выделения, то клавиши , , ,  будут двигать границу выделенной области, а 

не содержимое. Если же на панели Tools выбран инструмент Моvе, клавиши , 

,  и  будут перемещать и границы, и содержимое выделенной области. Мы 

используем клавиши . , ,  и , чтобы точнее расположить чашу с 

моллюсками. Сначала следует убедиться, что чаша по-прежнему выделена в окне 

изображения. 

1 Несколько раз нажмите на клавиатуре клавишу  ,чтобы овал 

выделенной области перемещался вверх.  

2 Удерживая клавишу Shift, нажмите клавишу ,  ,  и . Когда вы 

удерживаете клавишу Shift, выделенная область перемещается на 10 пикселей 

при каждом нажатии клавиши.  

3 Используйте клавиши ,  ,  и   для перемещения чаши, пока она не 

окажется в нужной позиции. 

4 Выполните команду меню Select->Deselect или нажмите сочетание 

клавиш Ctrl+D.  

5 Выполните команду меню File -> Save, чтобы сохранить проект. 

 

Использование инструмента Magic Wand 

Инструмент Magic Wand (Волшебная палочка) выбирает все пиксели 

одного цвета или некоторого диапазона цветов. Этот инструмент наиболее 

удобен для выделения области похожих оттенков, окруженной областями других 

цветов. Как и в случае с прочими инструментами выделения, после создания 
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начальной выделенной области вы можете добавлять к ней пиксели или вычитать 

их. Параметр Tolerance (Допуск) определяет чувствительность инструмента 

Magic Wand. Его значение ограничивает или расширяет выделяемый цветовой 

диапазон. По умолчанию допуск равняется 32, то есть охватывает 32 оттенка 

более светлых, чем выбранный вами цвет, и столько же более темных. Вы можете 

изменять это значение в ту или иную сторону в зависимости от диапазона цветов 

и их оттенков в данном конкретном изображении. Если многоцветная область, 

которую вы хотите выделить, помещена на фоне, окрашенном иначе, проще 

будет выделить фон, а не саму область. В данной операции используйте 

инструмент Rectangular Marquee, чтобы выделить большую область, а затем - 

инструмент Magic Wand, чтобы вычесть из этой области фон. 

1 Выберите инструмент Rectangular Marquee. 

 2 Создайте ограничительную рамку выделенной области, протащив 

указатель мыши вокруг фрагмента коралла. Убедитесь, что выделенная вами 

область достаточно велика и между изображением коралла и границами области 

имеются белые поля. 

В данном случае был выделен коралл и белый фон. Нужно вычесть белый 

фон из выделенной области так, чтобы выделенным остался только коралл. 

3 Выберите инструмент Magic Wand .  

4 На панели параметров присвойте параметру Tolerance значение 32.  

5 Нажмите кнопку Subtract From Selection (Вычитание из выделенной 

области) на панели параметров.  

Около указателя мыши, имеющего вид волшебной палочки, появится знак 

«минус». Все, что вы теперь выделите, будет вычитаться из исходной 

выделенной области.  

6 Щелкните мышью по белому фону внутри границ выделенной области. 

 

 
 

Инструмент Magic Wand выделит весь фон и удалит его из созданной 

изначально выделенной области. Выделение будет сброшено со всех белых 

пикселей, и выделенным останется только коралл. 

 7 Выберите инструмент Моvе и поместите коралл поверх области, 

отмеченной буквой С. Расположите его поверх силуэта таким образом, чтобы 

создавался эффект тени от коралла.  

8 Выполните команду меню Select->Deselect, а затем сохраните проект. 
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Создание выделенных областей при помощи инструмента Lasso 

Как было сказано ранее, программа Photoshop содержит три разновидности 

инструмента Lasso (Лассо): собственно, сам инструмент Lasso (Лассо), а также 

Polygonal Lasso (Прямолинейное лассо) и Magnetic Lasso (Магнитное лассо). Вы 

можете использовать инструменты группы Lasso, чтобы создавать выделенные 

области, требующие как прямых, так и произвольных линий. Можно прибегнуть 

к сочетаниям клавиш для перехода от произвольного выделения к 

прямолинейному и обратно. Сейчас мы используем инструмент Lasso (Лассо), 

чтобы выделить мидию. Нужно немного поупражняться, чтобы плавно 

переходить от прямых линий к произвольным. Если вы ошибетесь, сбросьте 

выделение и начните сначала.  

1 Выберите инструмент Zoom и щелкайте мышью по мидии, пока масштаб 

отображения не станет равным 100%. 

2 Выберите инструмент Lasso. Начиная с левой нижней части мидии, 

обрисуйте ее, повторяя контуры как можно точнее. Не отпускайте кнопки мыши  

3 Нажмите и удерживайте клавишу Alt, а затем отпустите кнопку мыши. 

Указатель мыши примет вид инструмента Роlуgоnаl Lasso (Прямолинейное 

лассо). Не отпускайте клавишу Alt.  

4 Начните щелкать мышью от кончика мидии, устанавливая точки 

привязки в соответствии с контурами мидии. Не забывайте в течение всего этого 

процесса удерживать клавишу Alt. 

 
 

Граница выделенной области автоматически вытянется, как резинка, 

между точками привязки. 

5 Достигнув края мидии, удерживайте кнопку мыши, отпустив клавишу 

Alt. Указатель мыши вновь примет вид лассо. 

6 Осторожно очертите кончик мидии, удерживая кнопку мыши.  

7 Завершив очерчивать кончик и достигнув нижнего конца мидии, сначала 

вновь нажмите и удерживайте клавишу Alt, а затем отпустите кнопку мыши. 

Щелкайте мышью вдоль нижнего края мидии инструментом Polygonal Lasso 

(Прямолинейное лассо) так же, как щелкали вдоль верхнего края. 

Обрисовывайте мидию, пока не доберетесь до начальной точки выделенной 

области у левого края изображения. 
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8 Щелкните в начальной точке выделенной области, а затем отпустите 

клавишу Alt. Мидия будет полностью выделена. Оставьте ее выделенной для 

следующего упражнения. 

 

Поворот выделенных областей 

В этом упражнении вы будете вращать мидию. 

Прежде чем начать, убедитесь, что мидия по-прежнему выделена.  

1 Выполните команду меню View ->Fit Оn Screen (Просмотр  -> Показать 

во весь экран), чтобы рисунок занял окно изображения полностью. 

2 Нажмите и удерживайте клавишу Ctrl, затем переместите мидию в 

нижнюю часть рамки в ячейку с меткой D.  

При этом указатель мыши примет вид инструмента Моvе.  

3 Выполните команду меню Edit -> Transform -> Rotate (Редактирование -

> Трансформирование -> Поворот).  

Мидия и границы выделенной области будут заключены в 

ограничительную рамку.  

4 Установите указатель мыши за пределами ограничительной рамки, 

чтобы он принял вид изогнутой двусторонней стрелки . Поверните мидию на 

15 градусов. Значение угла можно проверить в поле ввода Rotate на панели 

параметров. Нажмите клавишу Enter, чтобы подтвердить внесенные изменения.  

5 При необходимости выберите инструмент Моvе и измените 

расположение мидии, точнее расположив ее на тени. Когда будете 

удовлетворены результатом, выполните команду меню Select -> Deselect. 

6 Выполните команду меню File -> Save. 

 

Создание выделенных областей при помощи инструмента  

Magnetic Lasso 

Инструмент Magnetic Lasso (Магнитное лассо) позволяет выделять 

области со сложными краями на фоне с высоким контрастом. Когда вы создаете 

выделение инструментом Magnetic Lasso, границы выделенной области 

автоматически привязываются к краям контрастных частей изображения. Также 

можно контролировать путь, по которому следует создаваемая граница 

выделенной области, щелкая мышью и таким образом расставляя на границе 

точки привязки.  

Сейчас мы используем инструмент Magnetic Lasso (Магнитное лассо), 

чтобы выделить раковину моллюска наутилуса, которую потом переместим в 

центр рамки для коллажа.  

1 Выберите инструмент Zoom и щелкайте мышью по наутилусу, пока 

масштаб отображения не станет равным 100%.  

2 Выберите инструмент Magnetic Lasso, скрытый под инструментом Lasso.  

3 Один раз щелкните мышью у левого края наутилуса, а затем двигайте 

инструмент Magnetic Lasso вдоль края раковины, чтобы очертить ее контуры.  
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Несмотря на то что вы не удерживаете нажатой кнопку мыши, инструмент 

«привязывает» границу к контурам наутилуса, автоматически добавляя точки 

привязки. 

 4 Вновь добравшись до левой стороны наутилуса, дважды щелкните 

мышью, чтобы вернуть инструмент Magnetic Lasso к начальной точке и 

завершить создание выделенной области. 

5 Дважды щелкните мышью по инструменту Hand (Рука) , чтобы 

композиция полностью заняла окно изображения.  

6 Выберите инструмент Моvе и переместите раковину наутилуса в рамку 

для коллажа, в позицию с меткой Е.  

7 Выполните команду меню Select->Deselect, а затем File->Save. 

 

Создание выделенных областей от центра 

В некоторых случаях проще создавать овальные или прямоугольные 

выделенные области, очерчивая их от центра. Мы будем использовать этот 

способ, чтобы выделить логотип.  

1 Выберите инструмент Zoom. Увеличьте масштаб логотипа до 300%. 

Убедитесь, что в окне изображения головка винта видна полностью. 

2 На панели Tools выберите инструмент Elliptical Marquee.  

3 Поместите указатель мыши примерно в центре головки винта.  

4 Нажмите кнопку мыши и начните перемещать указатель. Затем, не 

отпуская кнопку мыши, нажмите клавишу Alt, как если бы вы продолжали 

перемещать выделенную область к краю головки винта.  

Центром выделенной области станет ее начальная точка.  

5 Когда вы выделите головку винта полностью, сначала отпустите кнопку 

мыши, а затем клавишу Alt (и клавишу Shift, если вы ее использовали). Не 

сбрасывайте выделение, так как с выделенной областью вы будете работать в 

следующем упражнении. 

6 При необходимости измените положение границы выделенной области с 

помощью одного из изученных выше методов. Если вы случайно отпустите 

клавишу Alt прежде, чем кнопку мыши, начните упражнение заново. 

 

Изменение размера содержимого выделенных областей 
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Вы начнете с перемещения головки винта, но она слишком велика. 

Необходимо уменьшить ее размер.  

Перед тем как начать, убедитесь, что головка винта все еще выделена. Если 

нет - выделите ее, выполнив шаги, описанные в прошлом разделе.  

1 Выполните команду меню View ->Fit Оn Screen, чтобы рисунок 

полностью занял окно изображения.  

2 На панели Tools выберите инструмент Move.  

3 Поместите указатель мыши над выделенным винтом.  

Курсор примет вид стрелки с ножницами. Это значит, что при 

перемещении выделенной области изображение будет вырезано из текущего 

расположения и перемещено в новое.  

4 Перетащите головку винта в правый верхний угол рамки.  

5 Выполните команду меню Edit -> Transform -> Scale (Редактирование -> 

Трансформирование -> Масштабирование). Вокруг выделенной области 

появится ограничительная рамка.  

6 Чтобы уменьшить головку винта и сделать ее примерно на 40% меньше 

оригинала, но сохранить форму, удерживайте клавишу Shift при перетаскивании 

одного из углов выделенного объекта. Затем нажмите клавишу Enter, чтобы 

подтвердить выполненные изменения и удалить ограничительную рамку 

трансформирования.  

При изменении размера объекта также изменяется ограничительная рамка 

выделенной области. Если удерживать клавишу Shift, то при изменении размеров 

объект сохранит свои пропорции, то есть не будет искажен.  

7 После изменения размера головки винта используйте инструмент Move, 

чтобы изменить ее расположение и поместить в центр угла рамки. 

 
 

 

8 Не сбрасывая выделения с головки винта, сохраните проект.  

 

Одновременное перемещение и дублирование выделенных областей 

Вы можете одновременно перемещать и дублировать выделенную область. 

Мы создадим копию головки винта. Если головка винта еще не выделена, 

выделите ее, используя изученные выше способы.  

1 Выберите инструмент Моvе и, поместив указатель мыши на выделенную 

головку винта, нажмите клавишу Alt. Указатель мыши примет вид 

двунаправленной стрелки (одна стрелка черная, другая - белая). Это означает, 

что при передвижении выделенная область будет дублироваться.  
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2 Продолжая удерживать клавишу Alt, перетащите копию головки винта 

вниз и вправо. Отпустите кнопку мыши и клавиши Alt, но не сбрасывайте 

выделение полученного дубликата.  

3 Удерживая клавиши Alt+Shift, перетащите только что созданную копию 

головки винта в левый верхний угол рамки. Если удерживать клавишу Shift, то 

по мере перетаскивания выделенной области в горизонтальном или 

вертикальном направлении изображение будет перемещаться под углом 450.  

4 Повторите шаг 3 для еще одной копии головки винта, перетащив его в 

левый нижний угол 

5 Если вы удовлетворены размером и положением четвертой головки 

винта, выполните команду меню Select -> Deselect, а затем File -> Save. 

 

Кадрирование изображений 

Теперь, когда элементы коллажа находятся на своих местах, мы кадрируем 

изображение, чтобы получить окончательный размер композиции. Чтобы 

кадрировать изображение, можно использовать инструмент Сrор (Рамка) или 

команду Сrор (Кадрировать).  

1 Выберите инструмент Сrор, чтобы выбрать инструмент Сrор (Рамка). 

Программа Photoshop создаст рамку выделенной области вокруг всего 

изображения.  

2 Убедитесь, что на панели параметров в раскрывающемся списке Рrеset 

(Набор) выбран пункт Ratio (В соотношении), а также в том, что никаких 

значений в следующих полях ввода не указано. Установите флажок Delete 

Cropped Pixels (Удалить отсеченные пиксели).  

3 Перетащите маркеры таким образом, чтобы выделить только рамку, 

оставив нижнюю часть изображения, откуда перемещались элементы коллажа, 

затемненной. Кадрируйте рамку таким образом, чтобы вокруг нее сохранились 

белые границы. 

 
 

4 Когда вы будете удовлетворены положением области кадрирования, 

нажмите кнопку Commit Current Crop Operation (Выполнить кадрирование) ( ) 

на панели параметров.  

5 Сохраните проект. 
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3.2. Контрольные вопросы 

Изучив предложенные сведения, для тренировки создайте свой коллаж, 

повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Какие четыре типа выделения областей в программе Photoshop вы 

знаете? 

2. Что вы можете рассказать об инструменте Quick Selection (Быстрое 

выделение)? 

3. Какие инструменты позволяют перемещать выделенные области и 

границы выделенных областей? 

4. Как работает инструмент Magic Wand (Волшебная палочка)? 

5. Для чего предназначен и как работает инструмент Spot Healing Brush 

(Точечная восстанавливающая кисть)? 

6. Какие есть отличия у инструментов группы Lasso (Лассо)? 

7. Как быстро переключится между инструментом Lasso (Лассо) и 

Роlуgоnаl Lasso (Прямолинейное лассо)? 

8. Как можно контролировать точки привязки у инструмента Magnetic 

Lasso (Магнитное лассо)? 

9. Как можно менять размер выделенной области? 

10. Как производить одновременное дублирование и перемещение 

выделенных областей? 
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Тема №4. Работа со слоями 

  

4.1. Общие теоретические сведения 

 

Программа Adobe Photoshop позволяет изолировать различные части 

изображения в виде слоев. Каждый слой можно редактировать как отдельный 

рисунок, что позволяет получить исключительную гибкость в оформлении и 

доработке изображения. 

Начало работы 

Для начала работы получите у преподавателя исходные файлы для 

отработки навыков, описанных ниже. Далее:  

1. Откройте файл 04Start.psd в программе Photoshop. 

2. Выполните команду меню Fi1e -> Save as, присвойте файлу имя 

04Working.psd и нажмите кнопку Save.  

Вы увидите сложную композицию слоев, в итоге представляющих собой 

открытку. Вам предстоит сделать такую же и в процессе освоить приемы 

создания и редактирования слоев и управления ими. 

 

Использование панели Layers 

Панель Layers (Слои) предоставляет сведения обо всех слоях изображения, 

включая их имена и миниатюры того, что содержится в каждом. Панель Layers 

можно использовать, чтобы скрывать, просматривать, перемещать, удалять, 

переименовывать и объединять слои. По мере редактирования и обновления 

слоев их миниатюры тоже автоматически обновляются.  

1. Если панель Layers не отображается в рабочей области, выполните 

команду меню Window -> Layers (Окно -> Слои).  

На панели Layers (Слои) перечислено пять слоев файла 04Working.psd 

(сверху вниз): Postage, HAWAII, Flower, Pineapple и Background.  

2. Выберите слой Background, чтобы сделать его активным. Обратите 

внимание на миниатюру слоя и элементы управления, которые отображаются 

напротив имени этого слоя:  

• переключатель блокировки  означает, что слой защищен;  

• переключатель видимости  означает, что слой отображается в окне 

изображения; если вы щелкнете по этой кнопке, слой перестанет отображаться в 

окне документа. 

Используйте контекстное меню, чтобы скрыть миниатюру слоя или 

изменить ее размер. Чтобы открыть контекстное меню, щелкните правой 

кнопкой мыши по миниатюре на панели Layers. В открывшемся контекстном 

меню выберите подходящий вариант отображения миниатюр. 
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Для начала получите у преподавателя исходные файлы для отработки 

навыков, описанных ниже. Первая задача данного проекта - добавить на 

открытку фотографию пляжа. Сначала давайте откроем это изображение в 

программе Photoshop.  

3. Дважды щелкните мышью по файлу Веасh.psd в папке Lesson04, чтобы 

открыть его в программе Photoshop. 

Панель Layers изменится и покажет информацию о новом выбранном 

файле Beach.psd. Обратите внимание, что в изображении Веасh.psd виден только 

один слой - Layer 1, но не слой Background.  

 

Переименование и копирование слоев 

Чтобы добавить к изображению какие-то элементы и одновременно 

создать для этого содержимого новый слой, перетащите объект или слой из 

одного файла в окно изображения другого файла.  

Перетащите изображение Beach.psd в файл 04Working.psd. Прежде всего 

убедитесь, что оба файла - 04Working.psd и Beach.psd - открыты, а файл 

Beach.psd активен.  

Присвойте слою Layer 1 более содержательное имя.  

1. На панели Layers дважды щелкните мышью по ярлыку слоя Layer 1. 

Введите слово Веасh и нажмите клавишу Enter. Оставьте слой выделенным. 

2. Выполните команду меню Window -> Arrange -> 2-Up Vertical (Окно -> 

Упорядочить -> 2 вверх, по вертикали). Программа Photoshop отобразит оба 

открытых файла. Выберите изображение Веасh.psd, чтобы оно стало активным 

файлом.  

3. Выберите инструмент Моvе и используйте его, чтобы перетащить 

изображение Beach.psd в окно изображения файла 04Working.psd. 

Удерживайте клавишу Shift при перетаскивании изображения из одного 

окна файла в другое. Тогда перетаскиваемое изображение автоматически будет 

расположено по центру окна размещения. 

Слой Веасh появится в окне изображения файла 04Working.psd и на панели 

Layers, между слоями Background и Pineapple. Программа Photoshop всегда 
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добавляет новый слой непосредственно над тем, который был выбран ранее, в 

нашем случае она поместила его над слоем Background. 

4. Закройте файл Beach.psd, не сохраняя изменений.  

 

Просмотр отдельных слоев 

Теперь файл 04Working.psd содержит шесть слоев. Некоторые из них 

видимы, некоторые скрыты. Значок видимости , указанный напротив слоя на 

панели Layers (Слои), означает, что слой отображается в окне изображения.  

1. Щелкните по переключателю видимости  слоя Pineapple, чтобы скрыть 

изображение ананаса. 

Можно скрывать/отображать слой, щелкая по переключателю видимости 

или по пустой ячейке, которая называется Show /Hide Visibility (Указывает на 

видимость слоя). 

2. Щелкните мышью по ячейке Show /Hide Visibility (Указывает на 

видимость слоя), чтобы вновь отобразить ананас. 

 

Добавление границ слоев 

Теперь давайте добавим белую обводку вокруг слоя Веасh, чтобы создать 

впечатление, что это у нас фотография. 

1. Выделите слой Веасh (для чего щелкните по его имени на панели Layers. 

Слой обозначится цветом на панели Layers. Это значит, что слой в данный 

момент активен. Все изменения, которые вы произведете в окне изображения, 

будут вноситься в активный слой. 

2. Чтобы просмотреть непрозрачные области, скройте все слои, кроме слоя 

Веасh. Для этого, нажав и удерживая клавишу Alt , щелкните мышью по 

переключателю видимости  слоя Веасh. 

Белый фон и другие объекты изображения исчезнут, останется только 

фотография с пляжем на шахматном фоне. Шахматный фон демонстрирует 

прозрачные области в активном слое. 

3. Выполните команду меню Layer -> Layer Style -> Stroke (Слои -> Стиль 

слоя -> Обводка).  

Откроется диалоговое окно Layer Style (Стиль слоя). Теперь нужно задать 

характеристики белой обводки вокруг изображения.  

4. Установите следующие параметры:  

• Size (Размер): 5 пикселей;  

• Position (Положение): Inside (Внутри);  

• Blend Mode (Режим наложения): Normal (Нормальный);  

• Opacity (Непрозрачность): 100%;  

• Color (Цвет): White (Белый) (щелкните по индикатору Color и выберите 

белый в палитре цветов) 

5. Щелкните по кнопке ОК. Вокруг фотографии пляжа появится белая 

обводка. 
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Управление слоями 

Порядок, в котором расположены слои в изображении, называется 

порядком следования. Он определяет вид изображения. Порядок можно менять, 

заставляя определенные части изображения быть фоном или передним планом 

относительно других слоев. Мы переупорядочим слои так, что изображение 

пляжа станет передним планом другого изображения, которое сейчас скрыто.  

1. Отобразите слои Postage, HAWAII, Flower, Pineapple и Background, 

щелкнув мышью по индикатору видимости каждого из них. 

Изображение пляжа практически полностью закрыто изображениями 

других слоев.  

2. На панели Layers перетащите слой с пляжем так, чтобы он находился 

между слоями Flower и Pineapple. Когда вы установите миниатюру слоя Beach в 

нужную позицию, то увидите на панели между слоями Flower и Pineapple 

толстую линию. В этот момент отпустите кнопку мыши. 

 
Слой Beach теперь находится в порядке следования на один уровень выше, 

а изображение пляжа появилось поверх ананаса и фона, но позади цветка и 

надписи «HAWAII». 

 

Изменение непрозрачности слоев 

Можно уменьшить степень непрозрачности любого слоя, чтобы сквозь 

него были видны другие слои.  

В данном случае штамп на цветке выглядит слишком темным. Мы 

изменим степень непрозрачности слоя Postage так, чтобы через него были видны 

цветок и другие изображения. 

 1. Выделите слой Postage, а затем щелкните мышью по кнопке, 

расположенной правее поля ввода Opacity (Непрозрачность), чтобы отобразить 

регулятор Opacity. Перетащите ползунок до уровня 25%. 

Слой Postage станет частично прозрачным, и сквозь него будут видны 

слои, лежащие ниже. Обратите внимание, что изменение непрозрачности 

касается только слоя Postage.  

2. Сохраните проект. 
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Создание дубликатов слоев и изменение режима наложения 

К слою можно применять различные режимы наложения. Режим 

наложения определяет результат наложения пикселей данного слоя на пиксели 

нижележащих слоев. Сейчас выберем режим наложения для повышения яркости 

изображения в слое Pineapple, чтобы оно не выглядело таким мрачным. Затем 

изменим режим наложения в слое Postage. (В данный момент режим наложения 

обоих слоев - Normal (Обычный)).  

1. Щелкните мышью по переключателю видимости слоев НAWAII, Flower 

и Веасh, чтобы скрыть их 

2. Щелкните правой кнопкой мыши или щелкните мышью, удерживая 

клавишу Ctrl, по слою Pineapple. В появившемся контекстом меню выберите 

команду Duplicate Layer (Создать дубликат слоя) (убедитесь, что щелкаете по 

имени слоя, а не по его миниатюре, иначе отобразится совершенно другое 

контекстное меню). В диалоговом окне Duplicate Layer (Дубликат слоя) 

щелкните мышью по кнопке ОК. 

 
 

На панели Layers над слоем Pineapple появится слой с именем Pineapple 

Сору (Pineapple копия).  

3. На панели Layers выделите слой Pineapple Сору и в раскрывающемся 

списке Blending Modes (Режим наложения) выберите пункт Overlay 

(Перекрытие). 
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Режим наложения Overlay смешивает слой Pineapple Сору нижележащим 

слоем Pineapple, создавая более натуральное и яркое изображение ананаса с 

глубокими тенями и яркой подсветкой. 

4. Выделите слой Postage и в раскрывающемся списке Blending Modes 

выберите пункт Multiply (Умножение).  

Режим Multiply (Умножение) перемножает цвета нижних слоев с цветом 

верхнего слоя. В данном случае штамп также становится несколько ярче.  

5. Выполните команду меню File -> Save, чтобы сохранить проект.  

 

Изменение размера и поворот слоев 

Можно изменять размер слоев и трансформировать их.  

1. Щелкните мышью по индикатору видимости слоя Веасh, чтобы 

отобразить данный слой.  

2. На панели Layers выберите слой Веасh, а затем выполните команду меню 

Edit -> Free Transform (Редактирование -> Свободное трансформирование).  

Вокруг изображения пляжа появится ограничительная рамка 

трансформирования. На всех сторонах и углах ограничительной рамки 

расположены маркеры. Для начала изменим размер слоя и угол его поворота. 

3. Нажмите и удерживайте клавишу Shift, перетаскивая уголок 

ограничительной рамки внутрь изображения, чтобы масштаб фотографии пляжа 

пропорционально уменьшился примерно до 50%.  

4. Оставьте активной ограничительную рамку. Установите указатель 

мыши около одного из маркеров в углу так, чтобы стрелка стала двусторонней и 

изогнутой. Нажав и удерживая кнопку мыши, перетаскивайте мышь по часовой 

стрелке, чтобы изображение пляжа повернулось примерно на 15 градусов.  

Также вы можете ввести значение 15 в поле Set Rotation (Угол поворота) 

на панели параметров. 

5. Щелкните мышью по кнопке Commit (Выполнить трансформирование) 

 на панели параметров.   

6. Щелкните мышью по индикатору видимости слоя Flower, чтобы 

отобразить данный слой. Затем выберите инструмент Моvе и перетащите 

изображение пляжа так, чтобы его угол оказался немного прикрыт цветком, как 

показано на иллюстрации.  

7.  Выполните команду меню File -> Save. 

 

Применение фильтров при создании рисунков 

Теперь создадим новый слой без рисунка. Добавление в файл пустых слоев 

можно сравнить с вкладыванием пустых листов прозрачной пленки в стопку 

между изображениями. В дальнейшем будем использовать этот слой для 

добавления на небо натурально выглядящих облаков при помощи фильтра 

программы Photoshop.  



46 

 

1. На панели Layers выделите слой Background, чтобы он стал активным, а 

затем щелкните по кнопке New Layer (Создать новый слой)  в нижней части 

панели Layers.  

Новый слой с именем Layer 1 (Слой 1) появится между слоями Background 

и Pineapple. Он пуст, поэтому никак не влияет на общее изображение.  

2. Дважды щелкните мышью по имени слоя Layer 1, введите Clouds и 

нажмите клавишу Enter, чтобы переименовать слой.  

3. На панели Tools щелкните мышью по кнопке основного цвета и в 

палитре выберите небесно-голубой. Щелкните по кнопке ОК. Тут выбран цвет 

со следующими значениями: R-48, G-138 и В-174. Фоновый цвет при этом 

должен быть по-прежнему белым.  

4. Оставив слой Clouds активным, выполните команду меню Filter -> 

Render -> Clouds (Фильтр -> Рендеринг -> Облака). 

Теперь на фоне изображения появятся вполне натуралистичные облака. 

5 Сохраните файл. 

  

Добавление новых слоев посредством перемещения 

Можно добавить слой к изображению, перетащив файл изображения с 

рабочего стола, из окна Bridge, программы Windows Explorer. Сейчас добавим 

еще один цветок на нашу открытку.  

1. Если окно программы Photoshop развернуто на весь экран, уменьшите 

его. Для этого нажмите кнопку Maximize/Restore (Свернуть/Развернуть) в правом 

верхнем углу, а затем потяните внутрь за правый нижний угол окна программы, 

чтобы уменьшить его.  

2. В программе Photoshop на панели Layers выберите слой Pineapple Сору, 

чтобы сделать его активным.  

3. В окне программы Windows Explorer (Проводник Windows) перейдите в 

папку Lesson04.  

4. Выберите файл Flower2.psd и перетащите его из окна программы 

Windows Explorer (Проводник Windows) на ваше изображение в Photoshop. 
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На панели Layers в группе слоев появится слой Flower2, расположенный 

над слоем Pineapple Сору. Photoshop поместит изображение в виде смарт-

объекта, представляющего собой слой, доступный для редактирования.  

5. Переместите слой Flower2 в нижний левый угол открытки так, чтобы 

была видна половина цветка. 

 
 

 

6. Щелкните мышью по кнопке Commit (Применить) на панели 

параметров, чтобы принять новый слой. 

 

Добавление текста 

1. Щелкните мышью по переключателю видимости слоя НAWAII, чтобы 

отобразить его. Вы добавите текстовый слой ниже и примените специальные 

эффекты к обоим слоям. 

2. Выполните команду меню Select -> Deselect Layers (Выделение -> 

Отменить выделение слоев), чтобы не был выделен ни один слой. 

3. На панели Tools щелкните мышью по индикатору основного цвета и в 

палитре выберите цвет зеленой травы. Щелкните по кнопке ОК, чтобы закрыть 

палитру цветов. 

4. На панели Tools выберите инструмент Horizontal Туре. Затем выполните 

команду меню Window -> Character (Окно -> Символ), чтобы открыть 

одноименную панель. На панели Character задайте следующие настройки: 

• выберите шрифт с засечками (тут использован Вirch Std). При 

использовании другого шрифта изменяйте остальные параметры 

соответственно;  

• выберите стиль шрифта (применен Regular); 

• выберите крупный кегль шрифта (здесь 36); 

• выберите большое значение трекинга  (мы выбрали 250);  

• нажмите кнопку Faux Bоld (Псевдополужирное);  

• нажмите кнопку All Caps (Все прописные);  

• выберите в раскрывающемся списке Anti-aliasing (Сглаживание) пункт 

Crisp (Резкое). 
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5 Щелкните мышью под буквой H в слове НAWAII и введите текст Island 

Paradise. Затем щелкните по кнопке Commit Anу Current Edits (Применить 

текущую правку) на панели параметров.  

Теперь на панели Layers (Слои) появился пункт Island Paradise с 

миниатюрой в виде буквы «Т», означающей, что это текстовый слой. В списке 

слоев он расположен выше всех остальных. 

Текст появляется в той позиции, где вы щелкнули мышью, но, возможно, 

вы хотели поместить его в другом месте.  

6. Выберите инструмент Моvе и перетащите текст Island Paradise немного 

ниже, так чтобы он был выровнен по центру относительно слова НAWAII. 

 
 

 

Применение градиента к слоям 

Вы можете применить заливку градиентным цветом ко всему или части 

слоя. Сейчас вам предстоит применить градиент к тексту HAWAII, чтобы 

сделать его более ярким. Сначала нужно выделить буквы, а затем использовать 

градиент. 

1. На панели Layers выделите слой НAWAII.  

2. Щелкните правой кнопкой мыши или щелкните мышью при нажатой 

клавише Ctrl по миниатюре слоя слой HAWAII. В появившемся контекстном 

меню выберите команду Select Pixels (Выделить пиксели). 

 
 

 

Все содержимое слоя НAWAII (то есть белая надпись) будет выделено. 
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Итак, вы выделили область, к которой будете применять заливку 

градиентом. 

3. На панели Tools выберите инструмент Gradient (Градиент) .  

4. Здесь же, на панели Tools, щелкните по индикатору основного цвета, в 

открывшейся палитре найдите яркий оранжевый цвет и нажмите кнопку ОК. 

Фоновый цвет должен остаться белым.  

5. Убедитесь, что на панели параметров нажата кнопка Linear Gradient 

(Линейный градиент) .  

6. На панели параметров щелкните мышью по треугольнику рядом с полем 

ввода Gradient Editor (Редактор градиентов), чтобы открыть палитру градиентов. 

Выберите вариант Foreground То Background (От основного к фоновому). Затем 

щелкните мышью в любой позиции вне палитры градиентов, чтобы закрыть ее.  

7. Оставив выделение активным, перетащите инструмент Gradient от 

основания букв к их верхней части. Для перетаскивания строго по вертикали 

удерживайте нажатой клавишу Shift 

 
 

Вы увидите, как градиент распространится по всему тексту, начинаясь с 

оранжевого цвета внизу букв и постепенно переходя в белый наверху.  

8. Выполните команду меню Select -> Deselect, чтобы сбросить выделение 

со слова «HAWAII».  

9. Сохраните проект. 

 

Применение стилей слоев 

Можно улучшить слой, добавив к нему тени, обводку, глянцевый блеск и 

другие специальные эффекты из коллекции стандартных и редактируемых 

стилей слоев. Эти стили просты в применении и влияют только на указанный 

вами слой. Как и слои, их можно скрывать, щелкая мышью по переключателю 

видимости на панели Layers. Стили слоев не оказывают необратимого действия, 

поэтому их можно редактировать и удалять в любое время. Можно применить 

копию стиля к какому-нибудь другому слою, перетащив эффект на слой 

назначения. Ранее вы использовали стиль слоя, чтобы добавить обводку к 

фотографии пляжа. Теперь давайте дополним текст тенями, чтобы он будто бы 

возвышался над нижележащим слоем. 
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1. Выделите слой Island Paradise, а затем выполните команду меню Layer -

> Layer Style -> Drop Shadow (Слои -> Стиль слоя -> Тень).  

2. Убедитесь, что в диалоговом окне Layer Style (Стиль слоя) установлен 

флажок Preview (Просмотр). Затем при необходимости переместите диалоговое 

окно так, чтобы полностью видеть текст Island Paradise в окне изображения. 

Диалоговое окно Layer Style можно открыть, щелкнув мышью по кнопке 

Add А Layer Style (Добавить стиль слоя) в нижней части панели Layers, чтобы 

затем в раскрывающемся списке выбрать нужный стиль слоя, например такой 

как Bevel And Emboss (Тиснение).  

3. В группе элементов управления Structure (Структура) установите 

флажок Use Global Light (Глобальное освещение), а затем задайте следующие 

параметры:  

• Blend Mode (Режим наложения): Multiply (Умножение);  

• Opacity (Непрозрачность): 75%;  

• Angle (Угол): 78 градусов;  

• Distance (Смещение): 5 пикселей;  

• Spread (Размах): 30%; 

• Size (Размер): 10 пикселей 

Photoshop создаст тень под текстом Island Paradise на изображении.  

4. Нажмите кнопку ОК, чтобы применить настройки и закрыть диалоговое 

окно Layer Style (Стиль слоя). 

5. Убедитесь, что индикаторы видимости отображаются рядом с обоими 

элементами, включенными в слой Island Paradise.  

6. Удерживая клавишу Alt, перетащите строку Effects (Эффекты) или 

символ вниз, на слой HAWAII 

 
 

Стиль слоя Drop Shadow (Тень) с настройками, идентичными тем, которые 

были заданы в слое Island Paradise, будут применены и к слою НАWAII. Теперь 

добавим зеленую обводку вокруг слова HAWAII.  

7. На панели Layers (Слои) выделите слой НAWAII и щелкните мышью по 

кнопке Add А Layer Style (Добавить стиль слоя) в нижней части панели. 

Выберите в раскрывающемся списке пункт Stroke (Обводка). 
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8. В группе элементов управления Structure (Структура) диалогового окна 

Layer Style (Стиль слоя) укажите следующие настройки: 

 • Size (Размер): 4 пикселя;  

• Position (Положение): Outside (Снаружи);  

• Blend Mode (Режим наложения): Normal (Нормальный);  

• Opacity (Непрозрачность): 100%;  

• Color (Цвет): Green (Зеленый) (выберите оттенок, который хорошо 

сочетается с цветом текста Island Paradise). 

9 Нажмите кнопку ОК, чтобы применить обводку. 

Теперь добавим тень и глянцевый блеск цветку.  

10. Выделите слой Flower, а затем выполните команду меню Layer -> Layer 

Style -> Drop Shadow (Слои -> Стиль слоя -> Тень). Измените настройки в группе 

элементов управления Structure (Структура) следующим образом:  

• Opacity (Непрозрачность): 60%;  

• Distance (Смещение): 13 пикселей;  

• Spread (Размах): 9%;  

• убедитесь, что установлен флажок Use Global Light (Глобальное 

освещение), а в раскрывающемся списке Blend Mode (Режим наложения) выбран 

пункт Multiply (Умножение). Не щелкайте мышью по кнопке ок. 

11. В левой части диалогового окна Layer Style (Стиль слоя) выберите 

пункт Satin (Глянец). Затем убедитесь, что установлен флажок Invеrt 

(Инвертировать), и примените следующие настройки:  

• Color (Цвет) (рядом с полем ввода Вlеnd Mode (Режим наложения»: 

Fuchsia (Фуксия) (выберите оттенок, наиболее близкий к цвету цветка);  

• Opacity (Непрозрачность): 20%;  

• Distance (Смещение): 22 пикселя. 

12 Щелкните мышью по кнопке ОК, чтобы применить к слою оба стиля. 

 

Добавление корректирующих слоев 

Сейчас вам предстоит работать с подобным корректирующим слоем. Мы 

добавим корректирующий слой Hue/Saturation (Цветовой тон/Насыщенность), 

чтобы изменить оттенок фиолетового цветка. Помните, что корректирующий 

слой влияет на все нижележащие слои в группе за исключением случаев, если 

при создании корректирующего слоя в документе было активно выделение или 

использовалась обтравочная маска.  

1. На панели Layers выберите слой Flower2.  

2. На панели Adjustments (Коррекция) щелкните мышью по кнопке 

Hue/Saturation (Цветовой тон/Насыщенность). Будет добавлен корректирующий 

слой Hue/Saturation (Цветовой тон/Насыщенность) 



52 

 

 
 

3. На панели Properties (Свойства) установите следующие настройки:  

• Ние (Цветовой тон): 43;  

• Saturation (Насыщенность): 19;  

• Lightness (Яркость): 0. 

Изменения затронут слои Flower2, Pineapple Сору, Pineapple, Clouds и 

Background. Получившийся эффект довольно интересен, однако нам надо, чтобы 

изменения касались только слоя Flower2.  

4. Щелкните правой кнопкой мыши, по корректирующему слою 

Hue/Saturation (Цветовой тон/Насыщенность). Выполните команду меню Create 

Clipping Mask (Создать обтравочную маску). 

Появившаяся на панели Layers стрелка указывает на то, что данный 

корректирующий слой применяется только к слою Flower2 

 

Обновление эффектов слоев 

Эффекты слоя автоматически обновляются, если вы изменяете слой. 

Можно отредактировать текст и посмотреть, как эффекты будут реагировать на 

изменение. Но для начала давайте познакомимся с новой возможностью поиска 

на панели Layers и изолируем текстовый слой.  

1. На панели Layers в раскрывающемся списке Pick А Filter Туре (Выберите 

тип фильтра) выберите строку Кind (Вид). Тип фильтра определяет, какие 

возможности поиска будут вам доступны.  

2. Нажмите кнопку Filter For Туре Layers (Фильтр для текстовых слоев), 

расположенную среди прочих кнопок в верхней части панели Layers. На панели 

Layers отобразится лишь один слой - Island Paradise. Новые возможности 

осуществления поиска позволяют быстро находить слои независимо от того, 

видbмы ли они и в каком порядке сгруппированы. 

Слои можно искать на панели Layers по их типу, имени, эффекту, режиму, 

атрибуту и цвету. Если вы работаете со сложным файлом, который включает 

множество слоев, то такой поиск существенно сэкономит время. 

3. На панели Layers (Слои) выделите слой Island Paradise. 

4. На панели Tools выберите инструмент Horizontal Туре (Горизонтальный 

текст) (Т).  
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5. На панели параметров установите кегль шрифта, равный 32, и нажмите 

клавишу Enter. Хотя вы и не выделили текст инструментом Horizontal Туре, 

размер шрифта фразы Island Paradise изменился и стал равен 32.  

6. Инструментом Horizontal Туре (Горизонтальный текст) щелкните 

мышью между словами Island и Paradise и введите предлог Of. 

Когда вы редактируете текст, стили слоя применяются к измененному 

варианту.  

7. Нам не понадобится слово Of, поэтому удалите его.  

8. Выберите инструмент Move и перетащите текст Island Paradise, 

расположив его по центру под словом HAWAII. 

9. В верхней части панели Layers щелкните по кнопке Filtering On/Off 

(Вкл./выкл. фильтрацию слоев). Фильтрация будет отключена, и вы увидите все 

слои файла. 

10. Сохраните проект. 

 

Добавление границ слоев 

Наша открытка с гавайских островов почти готова. Почти все элементы 

расположены в композиции правильно. В завершение поместим почтовый 

штамп и добавим к открытке белую рамку.  

1. Выберите слой Postage и используйте инструмент Move (Перемещение), 

чтобы перетащить штамп в середину правой части изображения, как показано на 

иллюстрации.  

2. На панели Layers выделите слой Island Paradise. Затем щелкните мышью 

по кнопке Create А New Layer (Создать новый слой) в нижней части панели.  

3. Выполните команду меню Select -> АLL (Выделение -> Все).  

4. Выполните команду меню Select -> Modify -> Border (Выделение -> 

Модификация -> Граница). В диалоговом окне Border Selection (Выделение 

границы) введите значение 10 в поле ввода Width (Ширина) и нажмите кнопку 

ОК. Вокруг всего изображения появится граница шириной в 10 пикселей. 

Следующим шагом залейте ее белым цветом.  

5. Выберите белый в качестве основного цвета, а затем выполните команду 

меню Edit -> Fill (Редактирование -> Выполнить заливку).  

6. В диалоговом окне Fill (Заливка) в раскрывающемся списке выберите 

пункт Foreground Color (Основной цвет) и щелкните мышью по кнопке ОК. 

7. Выполните команду меню Select ->Deselect (Выделение ее Отменить 

выделение).  

8. Переименуйте слой Layer 1, присвоив ему имя Border. 

 

Сведение слоев и сохранение файлов 

Закончив редактирование всех слоев изображения, вы можете выполнить 

объединение или сведение слоев, чтобы уменьшить размер файла. Объединение 

связывает все слои в один фоновый слой. Однако после этого слои нельзя 

редактировать, потому не следует объединять их, пока ваше дизайнерское 
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решение не удовлетворяет вас полностью. Вместо того чтобы объединять слои 

оригинального файла формата .psd, гораздо лучше сделать это с копией, а 

оригинал сохранить со слоями, чтобы позднее иметь возможность 

отредактировать любой из них. Чтобы понять всю объединения слоев, ценность 

обратите внимание на два числа в строке состояния в нижней части окна 

изображения. Первое число - это размер файла, который получится после 

объединения слоев файла. 

 

 
 

 

Второе число отражает размер файла, если не объединять слои. Сведенный 

файл нашего примера будет занимать примерно 2-3 Мб, тогда как полный размер 

файла намного больше. Поэтому в данном случае объединение слоев окажется 

весьма полезным. 

1. Выберите любой инструмент, кроме текстовых инструментов (Т), чтобы 

быть уверенным, что вы не работаете в режиме редактирования текста. Затем 

выполните команду меню File -> Save, чтобы выполненные вами изменения были 

сохранены в файл.  

2. Выполните команду меню Image -> Duplicate (Изображение -> Создать 

дубликат).  

3. В диалоговом окне Duplicate (Создать дубликат) выберите файл 

04Flat.psd и щелкните мышью по кнопке ОК.  

4. Оставьте файл 04Flat.psd открытым, но закройте файл 04Working. psd 

5. В меню панели Layers выберите команду Flatten Image (Выполнить 

сведение. 

На панели Layers останется только слой с именем Background (Фон).  

6. Выполните команду меню File -> Save.  

7. Убедитесь, что сохраняете файл в каталог Lesson04 внутри общей папки 

Lessons. Затем щелкните мышью по кнопке Save, чтобы принять настройки по 

умолчанию и сохранить файл со сведенными слоями. 

Вы сохранили две версии файла: объединенную копию с одним слоем, а 

также оригинальный файл, в котором все слои остались по отдельности. итак, вы 

создали яркую и привлекательную открытку.  
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 4.2. Контрольные вопросы 

Изучив предложенные сведения, для тренировки создайте собственную 

открытку, повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Где расположена панель Layers (Слои) и какая информация на ней 

отображается? 

2. Каким образом можно просматривать отдельные слои? 

3. Как задается граница слоя?  Какое диалоговое меню содержит 

необходимую команду? 

4. Что определяет порядок следования слоев? 

5. Что нужно сделать, чтобы изменить степень непрозрачности слоя? 

6. Какие режимы наложения были использованы при создании данного 

проекта? 

7. Как применяются фильтры при создании рисунков в Photoshop? 

8. Какие существуют способы добавления новых слоев? 

9. Как добавить градиент к выбранному слою? 

10.  Зачем нужны корректирующие слои? 
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Тема №5. Основы работы с Adobe Саmеrа Raw 

 

На данном занятии вам предстоит отредактировать несколько цифровых 

изображений с помощью программ Photoshop и Adobe Саmеrа Raw (последняя 

устанавливается вместе с Photoshop). 

 

5.1. Краткие теоретические сведения 

RAW-файл содержит необработанные данные с матрицы цифрового 

фотоаппарата. Многие цифровые фотокамеры могут сохранять изображения в 

формате RAW. Преимущество RAW-файлов состоит в том, что они позволяют 

фотографу, а не фотоаппарату интерпретировать полученные снимки, 

корректировать их и конвертировать. (Для сравнения, если фотоаппарат 

сохраняет файлы в формате JPEG, то вы ограничены автоматическими 

установками камеры.) Поскольку, снимая в формате RAW, фотоаппарат 

практически не обрабатывает изображения, вы можете использовать Adobe 

Саmеrа Raw для установки баланса белого, диапазона оттенков, контраста, 

насыщенности цвета и резкости. RAW-файлы можно считать подобием 

негативов. Чтобы добиться желаемого результата, вы всегда можете вернуться к 

исходному файлу и заново его обработать. 

Для сохранения снятых кадров в формат RAW следует должным образом 

настроить цифровой фотоаппарат. При загрузке этих файлов на компьютер их 

расширение будет соответствовать собственному формату камеры, например, 

.nef для Nikon или .crw для Саnon. Кроме того, RAW-файлы легко 

экспортируются в форматы Digital Negative (DNG), JPEG, ТIFF и PSD. 

 

Открытие изображений в программе Camera Raw 

 Саmеrа Raw запускается из Bridge или Photoshop и дает возможность 

применять какое-либо исправление ко многим файлам одновременно. Это 

особенно полезно, если вы работаете со снимками, сделанными в одной и той же 

обстановке, которые требуют одинаковой коррекции освещенности и др. Саmеrа 

Raw содержит широкий выбор настроек для коррекции баланса белого, 

экспозиции, контрастности, резкости, кривых и многого другого. Для начала 

получите у преподавателя исходные файлы для отработки навыков, описанных 

ниже. В следующем упражнении вы отредактируете одно изображение, а потом 

примените его настройки к схожим с ним фотографиям.  

1 В Bridge откройте папку Lessons\Lesson05\Mission, в которой содержатся 

три снимка испанской церкви.  

2 Удерживая нажатой клавишу Ctrl, щелкните мышью по файлам 

Mission01.crw, Mission02.crw и Mission03.crw, чтобы выделить их все. И 

выполните команду меню File -> Open In Camera Raw (Файл -> Открыть в Саmеrа 

Raw). 
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А. Библиотека снимков 

Б. Включение/отключение библиотеки снимков 

В. Панель инструментов 

Г. Переключение в полноэкранный режим 

Д. Значения RGB 

Е. Вкладки приложения 

Ж. Гистограмма 

З. Меню настроек  

И. Масштаба 

К. Щелкните для отображения пара метров исходного файла 

Л. Навигация по нескольким изображениям 

М. Ползунковые регуляторы настроек 

 

Окно программы Саmеrа Raw содержит область предварительного 

просмотра первого изображения, а библиотека снимков слева показывает все 

открытые кадры. Гистограмма в правом верхнем углу демонстрирует диапазон 

оттенков выбранного изображения, а параметры исходного файла под окном 

предварительного просмотра - цвета, глубину цвета, размер и разрешение. 

Инструменты в верхней части окна позволяют увеличивать, панорамировать, 

выпрямлять изображение и производить прочие виды его коррекции. Вкладки в 

правой части окна Саmеrа Raw содержат элементы управления для выполнения 

более тонкой правки. Вы можете корректировать баланс белого, оттенки, 

увеличивать резкость изображения, удалять шумы, выправлять цвета и вносить 

другие изменения, а также сохранять предустановленные настройки и применять 

их позже. Для получения наилучших результатов при использовании Саmеrа 

Raw планируйте выполнение задач так, чтобы перемещаться по элементам 

управления интерфейса сверху вниз и слева направо. Это объясняется тем, что 

зачастую вы сначала будете использовать инструменты из верхней части, а 

потом постепенно двигаться по панели, при необходимости внося изменения. 
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Мы испробуем эти возможности управления прямо сейчас, отредактировав 

первый файл изображения.  

3 Щелкните мышью по каждой миниатюре в библиотеке снимков, чтобы 

предварительно просмотреть их все перед началом работы. Пролистав все три 

изображения, вновь выберите файл Mission01.crw. 

4 Убедитесь, что установлен флажок Preview (Предпросмотр). В верхней 

части окна приложения, чтобы вы могли видеть результат внесения изменений.  

 

Настройка баланса белого 

 Баланс белого в изображении отражает условия освещения, в которых 

делался снимок. Цифровой фотоаппарат записывает баланс белого во время 

экспозиции; это именно то значение, что первоначально появляется в области 

предварительного просмотра окна Саmеrа Raw. 

Баланс белого состоит из двух компонентов. Первый - это температура, 

измеряемая в кельвинах. Данный параметр определяет уровень «холодности» 

или «теплоты» изображения, то есть присутствие прохладных сине-зеленых или 

теплых красно-желтых цветов. Второй компонент - это оттенок, преобладающий 

в изображении. В зависимости от настроек вашего фотоаппарата и от среды, в 

которой снимали (например, при ярком или неравномерном освещении), вы 

можете захотеть скорректировать баланс белого. Если вы собираетесь настроить 

баланс белого, сделайте это в первую очередь, поскольку такая коррекция окажет 

воздействие на все последующие изменения.  

1 Если панель Basic (Основные) в правой части окна не отображается, 

щелкните мышью по кнопке Basic , чтобы открыть панель. По умолчанию в 

раскрывающемся списке White Balance (Баланс белого) выбран вариант As Shot 

(Как снято). Саmеrа Raw применяет те настройки баланса белого, что были 

установлены в вашем фотоаппарате на момент экспозиции.  

 
 

2 Выберите пункт Cloudy (Облачно) в раскрывающемся списке White 

Balance. Температура и оттенок изображения изменятся соответственно 
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выбранному параметру. Иногда этого бывает достаточно. Однако в данном 

случае на фотографии все еще присутствует синий оттенок. Поэтому вам 

придется настраивать баланс белого вручную. 

3 В окне Саmеrа Raw выберите инструмент White Balance . 

Чтобы установить точный баланс белого, выделите объект, который 

должен быть белым или серым. Саmеrа Raw использует эту информацию для 

определения цвета освещения, в каком снималась сцена, а затем автоматически 

настроит освещение для нее. 

4 Щелкните мышью по белым облакам на изображении. Освещенность 

изображения изменится. 

 

 
 

5 Щелкните по другой части облаков. Освещение изменится еще раз. Вы 

можете использовать инструмент White Balance, чтобы быстро и легко 

определять наилучшее освещение для конкретной сцены. Когда вы щелкаете 

мышью по различным областям, освещение меняется, но при этом в файл не 

вносится никаких необратимых изменений, так что вы можете свободно 

экспериментировать.  

6 Щелкните мышью по облакам, расположенным непосредственно с левой 

стороны шпиля. Это позволит избавиться от лишних оттенков и сделать 

изображение более реалистичным.  

7 Присвойте параметру Tint (Оттенок) значение -22, чтобы усилить 

зеленый оттенок 

Чтобы отменить настройки, нажмите сочетание клавиш Ctrl+Z. Чтобы 

сравнить внесенные изменения с оригиналом, сбросьте флажок Preview 

(Контрольный просмотр).  

 

Настройка оттенков в Camera Raw 

Остальные ползунковые регуляторы на панели Basic влияют на 

экспозицию, яркость, контраст и насыщенность изображения. Перемещение 

ползунка вправо способствует осветлению кадра. Если же переместить ползунок 
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влево, фотография будет темнеть. Это касается всех ползунковых регуляторов, 

кроме Contrast (Контрастность). Экспозиция определяет точку белого - самую 

светлую точку в изображении, так что Camera Raw корректирует все остальные 

оттенки в соответствии с ней. И наоборот, ползунковый регулятор Blacks 

(Затемнение) устанавливает точку черного - самый темный участок 

изображения. А ползунковые регуляторы Highlights (Света) и Shadows (Тени) 

позволяют подчеркнуть детали на освещенных и затененных частях 

изображения соответственно. 

Ползунковый регулятор Contrast (Контрастность) позволяет изменить 

контраст изображения. Для более тонкой настройки вы также можете 

воспользоваться ползунковым регулятором Clarity (Четкость), благодаря 

которому появится «глубина» изображения, особенно в полутонах. 

Для получения лучшего эффекта увеличивайте значение Clarity до тех пор, 

пока не увидите сияние вокруг контуров, а потом аккуратно ослабьте эту 

настройку. 

Ползунковый регулятор Saturation (Насыщенность) в равной степени 

корректирует насыщенность всех цветов в изображении. В противоположность 

ему ползунковый регулятор Vibrance (Красочность) сильнее воздействует на 

ненасыщенные участки - с его помощью вы можете оживить фон, не 

перенасыщая, например, оттенка кожи. 

Причем можно использовать команду Auto (Авто), чтобы программа 

Camera Raw скорректировала оттенки изображения автоматически, или 

выполнить настройки самостоятельно. 

1 Щелкните мышью по команде Auto на панели Basic. 

 
 

Camera Raw увеличит экспозицию и изменит некоторые другие настройки. 

Однако в данном упражнении вам нужно будет вернуться к установкам по 

умолчанию и выполнить все настройки самостоятельно. 
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2 Щелкните мышью по команде Default (По умолчанию) на панели Basic.  

3 Присвойте параметрам следующие значения: 

 • Exposure (Экспонир): +0.20;  

•  Contrast (Контрастность): +18;  

• Нighlights (Света): +8;  

• Shadows (Тени): +63;  

• Whites (Белые): +12;  

• Blacks (Затемнение): -14;  

• Clarity (Четкость): +3;  

• Vibrance (Красочность): +4;  

• Saturation (Насыщенность): +1.  

Такие настройки помогут «накачать» полутона изображения, чтобы оно 

выглядело полноцветнее и при этом не стало перенасыщенным. 

 

Настройка резкости 

Photoshop предлагает несколько фильтров резкости, но если вам нужно 

повысить резкость всего изображения, наилучший результат вам обеспечит 

программа Camera Raw. Инструменты для управления резкостью доступны на 

панели Detail (Детали). Чтобы увидеть эффект повышения резкости в области 

предварительного просмотра, следует отобразить снимок в масштабе 100% или 

более.  

Если вы хотите применить настройки только к части изображения, 

воспользуйтесь инструментом Adjustment Brush (Корректирующая кисть) или 

Graduated Filter (Градуированный фильтр). Рисуя инструментом Adjustment 

Вrush о фотографии, вы сможете менять настройки для экспозиции, яркости и 

четкости. С помощью инструмента Graduated Filter вы можете применить те же 

настройки к части снимка. 

1 Дважды щелкните мышью по инструменту Zoom в левой части панели 

Tools, чтобы увеличить изображение до 100%. Затем выберите инструмент Hand 

и панорамируйте фото, пока не увидите крест на верхушке церкви.  

2 Щелкните мышью по кнопке Detail (Детализация) , чтобы открыть 

одноименную панель.  
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Ползунковый регулятор Amount (Эффект) определяет, какую степень 

резкости применит Camera Raw. Обычно сначала нужно увеличить резкость, а 

затем скорректировать ее с помощью других ползунковых регуляторов.  

3 Присвойте параметру Amount значение 100.  

Ползунковый регулятор Radius (Радиус) определяет площадь в пикселях, 

которую анализирует Camera Raw при повышении резкости изображения. Для 

большинства фотографий наилучшие результаты будут достигнуты, если радиус 

окажется небольшим - меньше 1 пикселя. В свою очередь, больший радиус 

может спровоцировать ненатуральный вид, почти как на акварели.  

4 Присвойте параметру Radius значение 0.9.  

Ползунковый регулятор Detail (Детализация) определяет, как много 

деталей вы видите. Даже если ползунковый регулятор установлен на 0, Camera 

Raw немного увеличивает резкость. Как правило, параметр Detail должен 

оставаться на относительно низком уровне.  

5 Присвойте параметру Detail значение 25.  

Ползунковый регулятор Masking (Маскирование) определяет, резкость 

каких частей изображения изменяет Camera Raw. При высоком значении 

параметра Masking будет усилена резкость только тех частей, которые имеют 

четкие края.  

6 Присвойте параметру Masking значение 61. 

Настроив параметры Radius, Detail и Masking, вы можете снизить значение 

параметра Amount, чтобы завершить настройку резкости изображения.  

7 Присвойте параметру Amount значение 70 

Нажмите клавишу Alt, перемещая ползунок Masking, - и тогда вы увидите 

области, резкость которых будет повышать Camera Raw. 

При повышении резкости более явными становятся детали и края. 

Маскирование позволяет увеличивать резкость определенных линий 

изображения, так что детали перестанут казаться несфокусированными или 

вообще фоном.  

 

Синхронизация настроек между изображениями 

Все три снимка были сделаны в одно и то же время при одном и том же 

освещении. Теперь, когда вы исправили один из них, вы можете автоматически 

применить те же настройки к двум оставшимся изображениям при помощи 

команды Synchronize (Синхронизировать).  

1 Щелкните мышью по кнопке Select ALL (Выбрать все) в левом верхнем 

углу окна Camera Raw, чтобы выделить все изображения в библиотеке снимков.  

2 Щелкните мышью по кнопке Synchronize.  

Откроется диалоговое окно Synchronize. В нем перечислены настройки, 

которые вы можете применить к изображениям. По умолчанию установлены все 

флажки, кроме Сrор (Рамка), Spot Removal (Удаление точек) и Local Adjustments 

(Локальные настройки). В данном проекте вы можете оставить значения по 

умолчанию.  
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3 В диалоговом окне Synchronize щелкните по кнопке OK. 

Когда вы синхронизируете настройки во всех выбранных изображениях, 

их миниатюры обновляются, отражая внесенные изменения. Чтобы 

предварительно просмотреть изображения, щелкните мышью по каждой 

миниатюре в библиотеке снимков. 

 

Сохранение изменений в программе Camera Raw 

Все изменения можно сохранять разными способами в зависимости от 

вашей цели. Сначала давайте сохраним откорректированные изображения как 

JPEG-файлы с низким разрешением. Такие файлы можно публиковать во 

Всемирной паутине. Затем сохраним изображение Mission01 в формате 

Photoshop, чтобы можно было открыть его как cмарт-объект в программе 

Photoshop и в любой момент вернуть в Camera Raw для дальнейшей коррекции. 

Щелкните мышью по кнопке Select ALL в окне Camera Raw, чтобы выделить все 

три фотографии.  

2 Щелкните по кнопке Save Images в левом нижнем углу диалогового окна.  

3 В диалоговом окне Save Options (Параметры сохранения) выполните 

следующие действия:  

• в раскрывающемся списке Destination (Папка назначения) выберите 

пункт Save In Same Location (Сохранить в том же месте);  

• в группе элементов управления File Naming (Имена файлов) в первом 

поле ввода оставьте Dосument Name (Имя документа);  

• в раскрывающемся списке Format (Формат) выберите пункт JPEG.  

С такими настройками откорректированные изображения будут сохранены 

как файлы в формате JPEG небольшого размера.  

4 Нажмите кнопку Save.  

Теперь сохраним копию изображения Mission01 в формате Photoshop.  

5 Выберите миниатюру изображения Mission01.crw в окне программы 

Camera Raw. Затем, нажав и удерживая клавишу Shift, щелкните по кнопке Ореn 

Object (Открыть объект) в нижней части окна. 

Кнопка Ореn Object открывает изображение как смарт-объект в программе 

Photoshop. При этом вы можете в любой момент вернуться в Camera Raw, чтобы 

продолжить редактирование. Если же вы щелкнете мышью по кнопке Ореn 

Image (Открыть изображение) в окне программы Camera Raw, то фотография 

откроется в программе Photoshop как обычное изображение. При удерживании 

клавиши Shift кнопка Ореn Image (Открыть изображение) меняется на Ореn 

Object (Открыть объект). 

Чтобы кнопка Ореn Object (Открыть объект) отображалась по умолчанию, 

щелкните мышью по ссылке на параметры исходного файла (голубого цвета) под 

окном предварительного просмотра. Выберите команду Ореn in Photoshop As 

Smart Objects (Открыть в Photoshop как смарт-объект) и нажмите кнопку ОК. 

6 В программе Photoshop выполните команду меню File -> Save as. В 

диалоговом окне Save as из раскрывающегося списка Format (Тип файлов) 
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выберите пункт Photoshop. Присвойте файлу имя Мissiоn_Finаl.рsd, перейдите в 

папку Lesson05 и нажмите кнопку Save. Затем закройте файл. 

 

Цветокоррекция  

В этом упражнении вы примените команду Levels (Уровни), инструмент 

Healing Brush (Восстанавливающая кисть) и другие средства программы 

Photoshop для коррекции фотографии модели.  

 

Настройка баланса белого в программе Camera Raw 

Оригинальное изображение с невестой имеет слабый оттенок. Вы 

выполните цветокоррецкию в программе Camera Raw, настроите баланс белого 

и измените общий тон изображения.  

1 В программе Bridge откройте папку Lesson05. Выделите файл 

05B_Start.nef и выполните команду меню File -> Ореn In Саmега Raw (Файл -> 

Открыть в Camera Raw) 

2 В окне программы Camera Raw выберите инструмент White Balance и 

щелкните мышью по белой области платья модели, чтобы настроить 

температуру цвета и удалить зеленый оттенок. 

Кроме открытия файла в программе Camera Raw перед началом 

редактирования, к любому файлу в программе Photoshop вы можете применить 

настройки программы Camera Raw в качестве фильтра. Чтобы сделать это, 

выполните команду меню Filter -> Camera Raw Filter (Фильтр -> Фильтр Camera 

Raw), задайте необходимые настройки и щелкните по кнопке ОК. 

3 Чтобы сделать изображение ярче и выразительнее, выполните настройку 

параметров на панели Basic: 

 • присвойте параметру Exposure (Экспонир) значение 0.30;  

• присвойте параметру Contrast (Контраст) значение 15;  

• присвойте параметру Clarity (Четкость) значение +8. 

 4 Нажав и удерживая клавишу Shift, щелкните по кнопке Ореn object 

(Открыть объект). 

Изображение откроется как смарт-объект в программе Photoshop. 

 

Коррекция уровней 

1 Выполните команду меню File -> Save As (Файл -> Сохранить как). 

Присвойте файлу имя Model_final.psd и нажмите кнопку Save (Сохранить). 

Если появится диалоговое окно Photoshop Format Options (Параметры формата 

Photoshop), щелкните мышью по кнопке ок. 

2 Щелкните мышью по кнопке Levels на панели Adjustments (Коррекция). 
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Программа Photoshop добавит новый корректирующий слой на панель 

Layers. А на панели Adjustments появятся элементы управления настройками 

уровней и гистограмма. Гистограмма отображает диапазон значений темных и 

светлых пикселей на изображении. Левый (черный) треугольник представляет 

тени, правый (белый) - света, а средний (серый) - области средних тонов или 

гамму. Без применения специальных эффектов на идеальной гистограмме 

черный маркер находится в начале графика, белый маркер - в его конце, а в 

средних тонах отсутствуют пики: 

1 Щелкните мышью по кнопке Calculate А More Accurate Histogram (Расчет 

более точной гистограммы)  слева. Гистограмма изменится 

 
 

 

С правой стороны гистограммы можно увидеть небольшую точку, 

представляющую текущую точку белого, но основная часть данных 

заканчивается левее. Вы хотите установить точку белого таким образом, чтобы 

она соответствовала окончанию данных.  

4 Перетащите правый (белый) маркер вправо, в точку, где гистограмма 

показывает начало самых светлых частей. Пока вы перемещаете маркер, 

значение в поле Input Levels (Входные уровни) под гистограммой будет 

меняться. Изменения происходят и в самом изображении.  

5 Переместите средний (серый) маркер немного влево, чтобы слегка 

затемнить средние тона. Мы установили значение 0,9 
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Изменение насыщенности в программе Camera Raw  

Коррекция уровней помогла достаточно сильно, но наша невеста выглядит 

немного обгоревшей на солнце. Чтобы выровнять тон ее кожи, выполните 

настройку насыщенности в программе Camera Raw. 

1 Дважды щелкните по миниатюре слоя 05В _ Start, чтобы открыть смарт-

объект в Camera Raw.  

2 Щелкните по кнопке HSL/Grayscale (НSL/Градации серого) , чтобы 

отобразить соответствующую панель.  

3 Перейдите на вкладку Saturation (Насыщенность).  

4 Измените следующие параметры, чтобы уменьшить красный оттенок 

кожи:  

• присвойте параметру Reds (Красные) значение -2;  

• присвойте параметру Oranges (Оранжевые) значение -10; 

• присвойте параметру Magentas (Пурпурные) значение -3. 

5 Щелкните по кнопке ОК, чтобы вернуться к программе Photoshop.  

 

Удаление недостатков с помощью инструмента Healing Brush 

Теперь уделим больше внимания редактированию лица нашей модели. 

Воспользуемся инструментами Healing Brush (Восстанавливающая кисть) и Spot 

Healing Brush (Точечная восстанавливающая кисть), чтобы сгладить кожу, 

удалить красный сосуд из глаза, а также пятна, веснушки и пирсинговый  гвоздик 

из носа девушки.  

1 На панели Layers выберите слой Background. В меню панели выберите 

команду Duplicate Layer. Присвойте слою имя Corrections и щелкните мышью по 

кнопке. 

Работая с копией слоя, вы сохраняете оригинальные пиксели изображения, 

так что всегда сможете вернуться к их редактированию. С помощью инструмента 

Healing Brush изменять смартобъект нельзя, поэтому вы сначала растрируете 

слой.  

2 Выполните команду меню Layer -> Smart Objects -> Rasterize (Слои -> 

Смарт-объект -> Растрировать).  

3 Увеличьте масштаб отображения лица модели, чтобы хорошо его видеть.  

4 Выберите инструмент Spot Healing Brush. 

5 На панели параметров выполните следующие настройки: 

 • выберите размер кисти, равный 35 пикселям;  

• в раскрывающемся списке Mode (Режим) выберите пункт Normal 

(Нормальный);  

• установите переключатель Туре (Тип) в положение ContentAware (С 

учетом содержимого).  

6 Инструментом Spot Healing Brush закрасьте волосок на лице.  
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Так как на панели параметров вы выбрали параметр Content-Aware (С 

учетом содержимого), кисть заменит пирсинговый гвоздик в носу изображением, 

похожим на участок кожи рядом 

7 Поработайте кистью вокруг глаз и губ модели. Вы также можете 

зарисовать красный сосуд в глазу девушки, родинки и веснушки на ее лице. 

Кроме этого вы можете пробовать различные настройки. Например, чтобы 

смягчить линии вокруг рта, установите переключатель в положение Proximity 

Match (Соотв. приближения) на панели параметров и использовали режим 

наложения Lighten (Светлее). Удалите недостатки, однако не стоит 

ретушировать все лицо - оно станет неестественным. Оставьте характерные 

особенности лица. 

Инструмент Healing Brush (Восстанавливающая кисть) рекомендуется для 

удаления больших пятен. С его помощью вы получаете больший контроль над 

пикселями изображений в программе Photoshop.  

8 Выберите инструмент Healing Brush, скрытый под инструментом Spot 

Healing Brush. Возьмите кисть с диаметром 45 пикселей и жесткостью 100%.  

9 Нажав и удерживая клавишу Alt, щелкните мышью по участку кожи чуть 

ниже темных кругов под глазами модели, чтобы захватить образец.  

10 Рисуйте кистью под глазами, чтобы удалить темные следы макияжа. 

Цвет кожи изменится. Позже вы еще смягчите текстуру этой области. 

11 Используйте инструмент Healing Brush, чтобы удалить любые большие 

пятна, которые остались. 

12 Сохраните проект. 

 

Улучшение изображений с помощью инструментов Dodge и Sponge 

Далее воспользуемся инструментами Dodge (Осветлитель) и Sponge 

(Губка) для усиления насыщенности цвета глаз и губ девушки.  

1 Выберите инструмент Sponge , скрытый под инструментом Dodge 

. Убедитесь, что на панели параметров установлен флажок Vibrance (Вибрация), 

и выполните следующие настройки: 

• присвойте параметру Size (Диаметр) значение 35 пикселей;  

• присвойте параметру Hardness (Жесткость) значение 0%;  

• в раскрывающемся списке Mode (Режим) выберите пункт Saturate 

(Повысить насыщенность);  

• в поле ввода Flow (Нажим) укажите значение 50%.  

2 Проведите инструментом Sponge по радужкам глаз, чтобы сделать их 

цвет насыщеннее. 

3 Выберите размер кисти, равный 70 пикселям, а параметру Flow 

присвойте значение 10%. Проведите инструментом Sponge по губам, чтобы 

сделать их цвет более насыщенным. 

Инструмент Sponge можно также использовать, чтобы уменьшить 

насыщенность цвета. С его помощью вы уберете красный цвет в углу глаза.  
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4 Выберите размер кисти, равный 45 пикселям, а в поле Flow введите 

значение 50%. Выберите пункт Desaturate (Понизить насыщенность) в 

раскрывающемся списке Mode на панели параметров. 

5 Нанесите мазки в углах глаз, чтобы убрать красный цвет.  

6 Выберите инструмент Sponge.  

7 На панели параметров выберите размер кисти, равный 60 пикселям, а в 

поле Exposure (Экспонир) введите значение 10%. Выберите пункт Highlights 

(Подсветка) в раскрывающемся списке Range (Диапазон).  

8 Проведите инструментом Dodge по глазам - белкам и радужным 

оболочкам, чтобы сделать их ярче. 

9 Убедитесь, что инструмент Dodge все еще выбран. Из раскрывающегося 

списка Range (Диапазон) на панели параметров выберите пункт Shadows (Тени).  

10 С помощью инструмента Dodge осветлите тени вокруг глаз и белки глаз. 

Цвет глаз станет еще более насыщенным 

 

Коррекция тона кожи  

В программе Photoshop вы можете выбрать диапазон оттенков кожи, что 

позволит вам легко редактировать ее, не затрагивая все изображение. 

Одновременно окажутся выделены и некоторые участки изображения, имеющие 

такой же оттенок. Однако это будет не так страшно, если вы воспользуетесь 

рядом тонких настроек.  

1 Выполните команду меню Select -> Color Range (Выделение -> Цветовой 

диапазон). 

2 В диалоговом окне Color Range в раскрывающемся списке Select 

(Выбрать) выберите пункт Skin Tones (Телесные тона). В области 

предварительного просмотра вы можете увидеть, что выделена большая часть 

изображения.  

3 Установите флажок Detect Faces (Определять лица). В области 

предварительного просмотра произойдут изменения. Останутся выделенными 

только лицо, света волос и светлые области платья. 

4 Присвойте параметру Fuzziness (Разброс) значение 10 для уточнения 

выделения. Затем нажмите кнопку ОК. 

5 Щелкните мышью по кнопке Curves (Кривые) на панели Adjustments 

(Коррекция). 

Программа Photoshop добавит корректирующий слой Curves (Кривые), 

расположив его над слоем Corrections. 

6 Выберите пункт Red (Красный) в раскрывающемся списке панели 

Properties (Свойства). Щелкните мышью в средней части кривой и немного 

потяните ее вниз. В выделенных участках насыщенность красного оттенка будет 

снижена. Будьте осторожны - не опускайте кривую слишком низко, чтобы 

фотография не приобрела зеленый оттенок. Вы можете просмотреть результат 

коррекции и сравнить с оригиналом, щелкая мышью по переключателю 

видимости корректирующего слоя Curves (Кривые). 
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Поскольку по применения корректирующего слоя Curves (Кривые) вы 

выделили тона кожи, цвет кожи изменился, а фона - нет. Коррекция также 

повлияла на некоторую часть изображения, которая не относится к коже, но 

результат достигнут неплохой. 

 

Применение фильтра Surface Blur  

Вы почти закончили работать с фотографией модели. Финальным 

штрихом станет применение фильтра Surface Blur (Размытие по поверхности), 

позволяющего смягчить изображение.  

1 Выберите слой Corrections и команду меню Layer -> Duplicate Layer. В 

диалоговом окне Duplicate Layer присвойте слою имя Surface Blur и щелкните 

мышью по кнопке ОК.  

2 Слой Surface Blur должен быть выделен. Выполните команду меню Filter 

-> Blur -> Surface Blur (Фильтр -> Размытие -> Размытие по поверхности).  

3 В диалоговом окне Surface Blur оставьте в поле ввода Radius (Радиус) 

значение 5 пикселей, а параметру Тhreshold (Изогелия) присвойте значение 10. 

Нажмите кнопку OK 

Фильтр Surface Blur придает модели несколько "стеклянный" вид. 

Уменьшите этот эффект за счет понижения уровня непрозрачности.  

4 Слой Surface Blur  должен быть выделен. На панели Layers в поле Opacity 

(Непрозрачность) введите значение 30%. 

Теперь модель выглядит более реалистично. Но можно достичь более 

интересного эффекта, воспользовавшись инструментом Eraser (Ластик).  

5 Выберите инструмент Eraser (Ластик). На панели параметров выберите 

кисть с диаметром в пределах от 10 до 50 пикселей, с жесткостью 10% и 

непрозрачностью, равной 90%.  

6 Наносите мазки на глаза, брови, контур носа и детали платья. Так вы 

удаляете часть размытого слоя, делая более видимыми нижележащие пиксели. 

7 Измените масштаб отображения таким образом, чтобы видеть 

фотографию целиком.  

8 Сохраните результат своей работы.  

 

 5.2. Контрольные вопросы  

Изучив предложенные сведения, для тренировки, предварительно 

настроив фотоаппарат, обработайте полученные изображения в Camera Raw, 

повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Что такое RAW-файл и какие у него преимущества? 

2. Зачем нужна Саmеrа Raw и какие настройки она содержит?  

3. Что такое баланс белого и из каких компонентов он состоит? 

4. Каким образом можно настроить баланс белого в Саmеrа Raw? 
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5. При каких условиях  и как можно произвести синхронизацию 

настроек между изображениями? 

6. Как можно настроить насыщенность в Саmеrа Raw? 

7. Что вы можете рассказать об инструментах  Dodge и Sponge? 

8. Что вы можете рассказать о фильтре  Surface Blur (Размытие по 

поверхности)? 
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Тема №6. Коррекция цифровых фотографий в программе Photoshop 

 

6.1. Общие теоретические сведения 

Photoshop предлагает множество методов, позволяющих с легкостью 

повышать качество цифровых фотографий. Среди них - возможность улучшения 

деталей в тенях и освещенности отдельных частей изображения, аккуратное 

удаление «эффекта красных глаз», уменьшение шумов и повышение резкости 

конкретных областей фотографии. Для исследования этого инструментария мы 

отредактируем другое цифровое изображение - портрет девочки на пляже. Для 

начала получите у преподавателя исходные файлы для отработки навыков, 

описанных ниже. 

 

Коррекция теней и света  

Чтобы выделить темные или яркие детали изображения, вы можете 

использовать команду Shadows/Highlights (Света/Тени). Эта команда работает 

эффективнее, если объект является силуэтом на фоне сильного фонового 

освещения или размыт по причине того, что вспышка камеры была слишком 

близко. Также в ходе редактирования можно выводить детали из тени в 

изображении, которое хорошо освещено.  

1 Откройте файл 05C_Start.psd в программе Photoshop.  

2 Выполните команду меню File -> Save as, присвойте файлу имя 

05С_Wоrkiпg.рsd .  

3 Выполните команду меню Image -> Аdjustmепts -> Shadows/Highlights 

(Изображение -> Коррекция -> Тени/Света) 

Программа Photoshop автоматически применит к изображению настройки 

по умолчанию, подсвечивая фон. Вы можете по желанию изменить настройки, 

чтобы выделить больше деталей теней и светов и улучшить вид заката.  

4 В диалоговом окне Shadows/Нighlights (Тени/Света) установите флажок 

Show More Орtiоns (Дополнительные параметры), чтобы развернуть окно. 

Затем выполните следующие настройки:  

• в группе элементов управления Shadows (Тени) задайте параметрам 

Amount (Эффект) и Тоnаl Width (Ширина тонового диапазона) значение 50%, а 

параметру Radius (Радиус) - значение 38 пикселей;  

• в группе элементов управления Highlights (Света) задайте параметру 

Amount (Эффект) значение 14%, Tonal Width (Ширина тонового диапазона) 

значение 46%, а параметру Radius (Радиус) - значение 43 пикселя;  

• в группе элементов управления Adjustments (Коррекция) задайте 

параметру Color Correction (Цветокоррекция) значение +5%, а параметру 

Midtone Contrast (Контрастность средних тонов) - +22; оставьте значения по 

умолчанию параметров Black Сliр (Усечение теней) и White Сliр (Усечение 

светов).  

5 Щелкните мышью по кнопке ОК, чтобы принять изменения. 
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6 Сохраните проект. 

 

Удаление «эффекта красных глаз»  

«Эффект красных глаз» является результатом того, что сетчатка глаза 

фотографируемого человека отражает вспышку фотоаппарата. Такой эффект 

обычен для фотографий, сделанных в затемненном помещении, поскольку 

зрачки снимаемого человека расширены. В программе Photoshop исправить этот 

недостаток очень просто. В данном упражнении вы удалите «эффект красных 

глаз» у девочки на портрете.  

1 Выберите инструмент Zoom, а затем масштабируйте область вокруг глаз 

девочки. Вам может понадобиться сбросить флажок Scrubby Zoom 

(Масштабирование перетаскиванием) на панели параметров, прежде чем 

перемещать указатель мыши по изображению.  

2 Выберите инструмент Red Еуе (Красные глаза) , скрытый под 

инструментом Spot Healing Brush. 

3 На панели параметров присвойте параметру Pupil Size (Размер зрачка) 

значение 50%, а параметру Darken Amount (Величина затемнения) - значение 

75%. Значение параметра Darken Amount определяет, насколько темным должен 

быть зрачок.  

4 Щелкните мышью по красному участку левого глаза девочки. Красное 

отражение исчезнет.  

5 Щелкните по красному участку правого глаза девочки, чтобы таким же 

образом удалить этот эффект. 

6 Дважды щелкните мышью по инструменту Zoom, чтобы изображение 

отобразилось в масштабе 100%.  

7 Сохраните проект. 

 

Уменьшение шума  
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Случайные посторонние пиксели, не входящие в состав деталей 

изображения, называются шумом. Шум может получиться в результате 

использования высокого значения чувствительности (ISO) в цифровом 

фотоаппарате или съемки в темноте с длительной выдержкой. Отсканированные 

изображения могут содержать помехи, обусловленные сенсором сканера или 

зернистой структурой изображения на сканируемой пленке. В изображениях 

встречаются два вида шума: шум светимости - в оттенках серого, из-за чего 

изображение выглядит зернистым или пятнистым; и цветовой шум, при котором 

появляются цветные артефакты на изображении. Фильтр Reduce Noise 

(Уменьшить шум) может работать с обоими типами шума в отдельных цветовых 

каналах с сохранением деталей контура, а также корректировать артефакты, 

получившиеся в результате сжатия JPEG. Сначала увеличим масштаб 

отображения лица девочки, чтобы хорошо рассмотреть шум в этом изображении.  

1 Инструментом Zoom щелкните по области лица девочки и увеличьте 

фрагмент примерно до 300%. На изображении виден шум в виде зернистости и 

пятен на лице. С помощью фильтра Reduce Noise исправим эти недостатки.  

2 Выполните команду меню Filter -> Noise -> Reduce Noise (Фильтр ->Шум 

-> Уменьшить шум).  

3 В диалоговом окне Reduce Noise) выполните следующие настройки: 

• увеличьте значение параметра Strength (Интенсивность) до 8 (этот 

параметр снижает шум светимости);  

• уменьшите значение параметра Preserve Details (Сохранить детали) до 

30%;  

• увеличьте значение параметра Reduce Color Noise (Уменьшить шумы 

цветов) до 80%;  

• присвойте параметру Sharpen Details (Детали резкости) значение 30%. 

Не следует устанавливать флажок Remove JPEG Artifact (Удалить артефакт 

JPEG), поскольку формат этого изображения - нe JPEG и здесь нет JРЕG-

артефактов.  

4 В области предварительного просмотра отобразите лицо. Нажмите и 

удерживайте кнопку мыши, находясь в области предварительного просмотра 

диалогового окна Reduce Noise, чтобы увидеть изображение «до», а затем 

отпустите кнопку мыши, чтобы посмотреть на результат исправлений.  

5 Щелкните мышью по кнопке ОК, чтобы применить внесенные 

коррективы и закрыть диалоговое окно Reduce Noise. Затем дважды щелкните 

мышью при выбранном инструменте Zoom, чтобы вернуться к масштабу 

отображения 100% 

6 Сохраните выполненную работу, и закройте файл. 

 

Коррекция искаженных изображений  

Фильтр Lens Correction (Коррекция дисторсии) исправляет обычные 

недостатки линз фотоаппаратов, например бочкообразное и подушкообразное 

искажение, хроматическую аберрацию и виньетирование. Бочкообразное 
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искажение - это дефект, при котором прямые линии выгибаются в направлении 

края изображения. Подушкообразное искажение - это противоположный 

эффект, при котором прямые линии вогнуты внутрь. Хроматическая аберрация 

проявляется в виде цветной каймы вокруг контуров объектов на изображении. 

При винъетировании края изображения, особенно углы, получаются темнее 

центра. Эти эффекты возникают при использовании некоторых линз и зависят от 

фокусного расстояния и делений диафрагмы. Фильтр Lens Соrrесtion (Коррекция 

дисторсии) может применять настройки, которые были установлены при съемке: 

фокусное расстояние камеры, характеристики диафрагмы и т. д. В данном 

упражнении вы исправите бочкообразную дисторсию на изображении 

греческого храма.  

1 Откройте 05D_Start.psd в программе Photoshop. Колонны на этом 

изображении выгнуты к краям и искажены. Фотография была сделана со 

слишком близкого расстояния с использованием широкоугольной линзы.  

2 Выполните команду меню File->Save as и сохраните файл как 

Columns_Final.psd.  

3 Выполните команду меню Filter-> Lens Соrrection (Фильтр -> Коррекция 

дисторсии). Откроется диалоговое окно Lens Correction. 

4 Установите флажок Show Grid (Показать сетку) в нижней части 

диалогового окна, если он не был выбран раньше. На изображение будет 

наложена сетка. Здесь же показаны настройки для коррекции дисторсии, 

хроматической аберрации, удаления виньетирования и исправления 

перспективы. 

 
Диалоговое окно Lens Correction предоставляет возможности для 

автоматического исправления оптических дефектов. Мы выполним одну 

настройку на вкладке Auto Corrections (Автоматическая коррекция), а затем 

произведем остальные коррекции. 
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5 Убедитесь, что в группе элементов управления Correction (Коррекция) 

вкладки Auto Corrections установлен флажок Auto Scale Image (Автоматическое 

масштабирование изображения), а в раскрывающемся списке Edge (Край) 

выбран пункт Transparency (Прозрачность ).  

6 Щелкните мышью по ярлыку вкладки Custom (Заказная). 

7 На вкладке Custom (Заказная) присвойте параметру Remove Distortion 

(Удалить искажение) значение +52.00, чтобы удалить бочкообразное искажение 

на изображении. В качестве альтернативы можете выбрать инструмент Remove 

Distortion (Удаление искажения)  и работать им в области предварительного 

просмотра, пока колонны не станут прямыми. Такая настройка позволяет 

выгнуть края изображения внутрь. Однако, поскольку вы установили флажок 

Auto Scale Image, фильтр Lens Correction (Коррекция дисторсии) сам 

отмасштабирует изображение и скорректирует его границы. 

8 Щелкните мышью по кнопке ОК, чтобы применить сделанные изменения 

и закрыть диалоговое окно Lens Correction (Коррекция дисторсии) 

Искажение, вызванное широкоугольными линзами и малым углом съемки, 

удалено.  

9 Сохраните и закройте файл. 

 

Добавление глубины резкости  

Фотографируя, вы часто вынуждены выбирать, что именно должно быть в 

фокусе: передний или задний план. Если вы хотите, чтобы в фокусе оказалось 

все изображение, сделайте две фотографии - одну с фокусом на переднем плане, 

вторую - на заднем, а затем объедините их в программе Photoshop. Поскольку 

вам придется объединять изображения с большой точностью, будет полезно 

применить при съемке штатив. Однако, даже пользуясь фотоаппаратом без 

штатива, можно достичь замечательных результатов. Мы воспользуемся этим 

методом увеличения резкости, работая с изображением бокала вина на фоне 

пляжа.  

1 Откройте файл 05E_Start.psd.  

2 Пересохраните его под именем Glass_Final.psd.  

3 На панели Layers  скройте слой Beach, чтобы был виден только слой 

Glass. Бокал находится в фокусе, а пляж на заднем плане размыт. Затем сделайте 

видимым слой Beach и скройте слой Glass. Обратная ситуация: пляж в фокусе, а 

бокал размыт 

Объедините слои, использовав лишь ту часть каждого из них, которая 

находится в фокусе. Для этого сначала нужно выровнять слои.  

4 Сделайте оба слоя видимыми, затем нажмите и удерживайте клавишу 

Shift и щелкните мышью по первому и второму слою. 
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5 Выполните команду меню Edit -> Auto-Align Layers (Редактирование -> 

Автоматически выравнивать слои). Поскольку обе фотографии снимались под 

одним углом, автоматическое выравнивание будет выполнено идеально. 

6 Установите переключатель в положение Auto (Авто). Убедитесь, что 

сброшены флажки Vignette Removal (Удаление виньетирования) и Geometric 

Distortion (Геометрическое искажение). Затем щелкните мышью по кнопке ОК, 

чтобы выровнять слои. 

Теперь, когда слои выровнены, можно смешивать их. 

7 Убедитесь, что на панели Layers выделены оба слоя. Затем выполните 

команду меню Edit -> Auto-Blend Layers (Редактирование -> Автоналожение 

слоев). 

8 Поставьте переключатель в положение Stack Images (Стековые 

изображения) и убедитесь, что установлен флажок Seamless Tones And Colors 

(Плавные переходы цвета и тона). Щелкните мышью по кнопке ОК 

Теперь в фокусе находятся и бокал вина, и пляж на заднем плане. Затем 

нужно будет объединить слои, чтобы упростить процесс дальнейшей коррекции 

фотографии. 

9 Выполните команду меню Layer -> Merge Visible (Слои -> Объединить 

видимые). 

 

Добавление объектов с помощью инструмента Content-Aware Move 

Теперь воспользуемся инструментом Content-Aware Моvе (Перемещение с 

учетом содержимого), чтобы добавить несколько новых деревянных стоек на 

пляж, улучшив тем самым композицию.  

1 Выберите инструмент Content-Aware Моvе, скрытый под инструментом 

Red Еуе Removal (Красные глаза). 



77 

 

2 На панели параметров в раскрывающемся списке Mode (Режим) 

выберите команду Extend (Расширить), а в раскрывающемся списке Adaptation 

(Адаптация) - пункт Strict (Строго).  

3 Нарисуйте рамку вокруг двух стоек в конце ряда, включая песок, на 

котором они стоят и куда падают тени.  

4 Осторожно протяните рамку выделения вниз и вправо от исходных стоек, 

чтобы продолжить их ряд. Как только вы отпустите кнопку мыши, программа 

Photoshop добавит две новые деревянные стойки, плавно вписав их в имеющееся 

изображение.  

5 Выполните команду меню Select -> Deselect. 

 
 

Добавление интерактивного размытия  

Интерактивное размытие позволяет вам настраивать размытие во время 

предварительного просмотра изображения. Далее вы примените размытие 

диафрагмы, чтобы выделить бокал. После этого примените размытие как смарт-

фильтр и, таким образом, сможете изменить его позже в любой момент.  

1 Выполните команду меню Layer-> Smart Objects ->Convert То Smart 

Object (Слои -> Смарт-объект -> Преобразовать в смарт-объект).  

2 Выполните команду меню Filter-> Вlur-> lris Blur (Фильтр -> Размытие -

> Размытие диафрагмы). Центр размытия окажется в середине вашего 

изображения. Вы можете настроить его местоположение, переместив 

центральную булавку, маркеры внутренней части размытия и маркеры эллипса 

размытия. При этом в программе Photoshop также откроются панели Blur Tools 

(Инструмент «Размытие» ) и Blur Effects (Эффекты размытия).  

3 Перетащите центральную булавку, расположив ее справа от бокала вина.  

4 Щелкните мышью по эллипсу и перетащите его границы, чтобы 

увеличить поле размытия.  

5 Нажав и удерживая клавишу Alt, щелкните мышью по маркеру 

центральной части размытия и перетащите его так, как показано на рисунке 

ниже. 
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6 Щелкните мышью рядом с фокусом изображения, чтобы уменьшить 

радиус размытия до 6 пикселей и создать выраженное, но довольно мягкое 

размытие. Радиус размытия вы также можете изменить другим способом: 

переместите ползунковый регулятор Blur (Размытие) в группе элементов 

управления Iris Blur (Размытие диафрагмы) на панели Blur Tools (Инструмент 

«Размытие»). 

7 Нажмите кнопку ОК на панели параметров, чтобы принять изменения.  

Напоследок добавьте корректирующий слой Vibrance (Вибрация), чтобы 

сделать фотографию еще более выразительной. 

8 Нажмите кнопку Vibrance на панели Adjustments (Коррекция).  

9 Присвойте параметру Vibrance значение +33, а параметру Saturation 

(Насыщенность) - значение -5. 

Корректирующий слой Vibrance будет применен к слою, расположенному 

следом за ним.  

10 Сохраните внесенные изменения и закройте файл. 

6.2. Индивидуальные задания 

Изучив предложенные сведения, обработайте свои фотографии в 

Photoshop, повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Каким образом вы выделяли темные или яркие детали на 

тренировочном изображении? 

2. Откуда берется «эффект красных глаз» и как его удалить? 

3. Что такое шум на изображении? Какие виды шума вы знаете? 

4. Как можно удалить шум на изображении? 

5. Какие виды искажений вы знаете? 

6. Назовите причины возникновения искажений. 

7. Какие инструменты Photoshop помогают исправить искажения? 

8. Как можно произвести настройку фокусов в Photoshop? 
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9. Какой инструмент  вы использовали в данном упражнении для 

добавления объектов на изображение? 
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Тема №7. Работа с векторными объектами 

  

7.1. Теоретические сведения 

В отличие от растровых, векторные изображения сохраняют четкие края 

при любом увеличении. Вы можете создавать векторные фигуры и контуры в 

программе Photoshop и добавлять векторные маски, чтобы управлять элементами 

изображения. 

 

О контурах и инструменте Реn 

В программе Photoshop границей векторной фигуры является контур. 

Контур - это искривленный или прямой фрагмент линии, который можно создать 

инструментом Реn (Перо), Freeform Реn (Свободное перо) или инструментами 

фигур. Из этих инструментов наибольшей точностью обладает инструмент Реn 

(Перо). Инструментами фигур можно создавать прямоугольники, эллипсы и 

другие контурные формы. Инструмент Freeform Реn (Свободное перо) позволяет 

вам создавать фигуры так, как вы рисовали бы карандашом на бумаге 

 
 

Начало работы 

Для начала получите у преподавателя исходные файлы для отработки 

навыков, описанных ниже. Прежде чем приступить к работе, взгляните на 

изображение, которое вы будете создавать, - постер для вымышленной фабрики 

игрушек 

1. Дважды щелкните по файлу Spaceship.psd, чтобы открыть его в 

программе Photoshop. 

2 Выберите команду меню File -> Save, присвойте файлу имя 

08Working.psd. 

 

Использование инструмента Реn 

Вы будете использовать инструмент Реn (Перо), чтобы соединить точки от 

точки А до точки S и в конце снова к точке А. Вы создадите прямолинейные 

сегменты, точки сглаживания кривых и точки преломления. 

Первый шаг - настройка параметров инструмента Реn и рабочей области. 

Следующий этап - создание контуров космического корабля при помощи 

шаблона.  
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1 На панели Tools (Инструменты) выберите инструмент Реn (Перо) .  

2 На панели параметров инструмента выполните следующие настройки:  

• выберите пункт Path (Контур) в раскрывающемся списке Tool Mode 

(Режим инструмента выбора) на панели параметров инструмента;  

• убедитесь, что в раскрывающемся списке Реn Options (Геометрические 

параметры) сброшен флажок Rubber Band (Просмотр);  

• убедитесь, что установлен флажок Auto Add/Delete (Оптимизация). 

4 Щелкните по вкладке Paths (Контуры), чтобы открыть одноименную 

панель. 

 
 

 

Панель Paths отображает миниатюры предварительного просмотра 

контуров, которые вы создали. В настоящий момент она пуста, поскольку вы еще 

не создали ни одного контура.  

5 Если необходимо, увеличьте рисунок, чтобы ясно видеть обозначенные 

буквами точки и красные точки на шаблоне фигуры. Убедитесь, что видите в 

окне изображения весь шаблон и что вы повторно выбрали инструмент Реn 

(Перо) после увеличения.  

6 Щелкните по точке А (синей точке на вершине корабля) и отпустите 

кнопку мыши. Вы установили первую опорную точку.  

7 Нажав и удерживая кнопку мыши в точке В, перетащите указатель вниз 

к красной точке b. Отпустите кнопку мыши. Вы установили направление 

искривления. 

 
 

 

На уголке кабины пилота (точка В) вам необходимо превратить точку 

сглаживания в точку преломления, чтобы создать острый переход между 

криволинейным и прямолинейным сегментами. 
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8 Щелкните по точке В, удерживая клавишу Alt, чтобы превратить точку 

сглаживания в точку преломления, и удалите одну из управляющих линий.  

9 Нажав и удерживая кнопку мыши в точке С, перетащите указатель к 

красной точке с. Отпустите кнопку мыши. Выполните ту же операцию для точек 

D и Е. 

Если при создании контура вы совершили ошибку, выполните команду 

меню Edit -> Undo (Редактирование -> Отменить), чтобы отменить последнее 

действие. После этого вернитесь к созданию контура. 

 

3авершение контуров 

Вы использовали основные методы, с помощью которых выделите весь 

космический корабль. Продолжайте создавать контур, обводя космический 

корабль, пока не вернетесь в начальную точку.  

1 Щелкните по точке F и отпустите кнопку мыши без перетаскивания. 

2 Нажав и удерживая кнопку мыши в точке G, перетащите указатель к 

красной точке g.  

3 Выполните ту же операцию для точек Н и h. Щелкните по точке Н, 

удерживая клавишу Alt, чтобы создать здесь точку преломления.  

4 Нажав и удерживая кнопку мыши в точке I, перетащите указатель до 

точки i. Щелкните по точке I, удерживая клавишу Alt, чтобы создать здесь точку 

преломления.  

5 Нажав и удерживая кнопку мыши в точке J, перетащите указатель до 

точки j. Затем создайте точку преломления в точке J.  

6 Нажав и удерживая кнопку мыши в точке К, перетащите указатель до 

точки k. Нажав и удерживая кнопку мыши в точке L, перетащите указатель до 

точки 1, затем создайте точку преломления в точке L. 

7 Нажав и удерживая кнопку мыши в точке М, перетащите указатель до 

точки m, создайте точку преломления в точке М; затем, нажав и удерживая 

кнопку мыши в точке N, перетащите указатель до точки n.  

8 Щелкните по точкам О и Р, оставив линии прямыми. Нажав и удерживая 

кнопку мыши в точке Q, перетащите указатель к соответствующей красной точке 

q, чтобы создать кривую вокруг хвоста корабля.  

9 Щелкните по точкам R и S без перетаскивания мыши, оставив между 

точками прямые сегменты.  

10 Установите указатель в точку А, чтобы в изображении указателя 

появился маленький кружок, означающий, что вы можете замкнуть контур 

(возможно, этот кружок будет нелегко увидеть). Нажав и удерживая кнопку 

мыши в точке А, перетащите указатель к красной точке final, а затем отпустите 

кнопку мыши, чтобы создать последнюю кривую линию. 

11 На панели Paths дважды щелкните по контуру Work Path (Рабочий 

контур), введите в диалоговом окне Save Path (Сохранить контур) имя Spaceship 

и щелкните по кнопке ОК, чтобы сохранить контур. 

12 Выполните команду меню File -> Save. 
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Преобразование выделенных областей в контуры 

Теперь вы создадите второй контур, используя иной метод. Сначала 

примените инструмент выделения, чтобы выделить сходную по цвету область, а 

затем преобразуете выделенную область в контур. (Вы можете преобразовать 

любую выделенную область в контур.) 

1 Щелкните по вкладке Layers, чтобы отобразить одноименную панель, а 

затем удалите слой Template. Этот слой вам больше не понадобится. 

2 На панели Tools выберите инструмент Magic Wand (Волшебная палочка), 

скрытый за инструментом Quick Selection (Быстрое выделение).  

3 Убедитесь, что на панели параметров инструмента параметру Tolerаnсе 

(Допуск) присвоено значение 32.  

4 Осторожно щелкните мышью по зеленой области внутри вертикального 

стабилизатора космического корабля. 

5 Щелкните мышью по ярлыку вкладки Paths чтобы открыть одноименную 

панель. Нажмите кнопку Make Work Path From Selection (Сделать из выделенной 

области рабочий контур), которая находится в нижней части панели. Выделенная 

область будет преобразована в новый рабочий контур 

6 Дважды щелкните по контуру Work Path (Рабочий контур), присвойте 

ему имя Fin и щелкните мышью по кнопке ОК, чтобы сохранить контур. 

7 Выполните команду меню File -> Save (Файл -> Сохранить).  

 

Преобразование контуров в выделенные области 

Вы также можете преобразовывать контуры в границы выделенных 

областей. Контуры с их ровными краями помогут вам делать выделение 

предельно точно. Теперь, когда вы создали контуры космического корабля и 

его стабилизаторов, давайте преобразуем эти контуры в выделенную область и 

применим к ней фильтр.  

1 На панели Paths щелкните по контуру Spaceship. 

2 Выберите из меню панели Paths команду Make Selection (Образовать 

выделенную область), а затем щелкните по кнопке ОК, чтобы превратить контур 

Spaceship в выделенную область 
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Вы можете также щелкнуть по кнопке Load Path As Selection (Загрузить 

контур как выделенную область) на панели Paths, чтобы превратить активный 

контур в выделенную область 

Далее нужно вычесть выделенную область Fin из выделения Spaceship, 

чтобы можно было видеть фон через пустые области в стабилизаторах. 

3 На панели Paths щелкните по контуру Fin, чтобы сделать его активным. 

Затем в меню панели Paths выберите пункт Make Selection (Образовать 

выделенную область).  

4 В группе Operation (Операция) диалогового окна Make Selection 

установите переключатель в положение Subtract From Selection (Вычитание из 

выделенной области) и щелкните по кнопке ок. 

Контур Fin превратится в выделенную область и тут же будет вычтен из 

выделенной области Spaceship. Не сбрасывайте выделение - вам еще придется 

работать с ним далее.  

 

Преобразование выделенных областей в слои 

Изолировав корабль, вы можете копировать его на новый слой, а затем и в 

другое изображение, в нашем случае - на фон рекламного постера фабрики 

игрушек. 

1 Убедитесь, что вы все ещё видите контуры выделенной области в окне 

изображения. В противном случае повторите предыдущее упражнение.  

2 Выполните команду меню Layer -> New -> Layer Via Сору (Слои -> 

Новый ->Скопировать на новый слой).  

3 Щелкните по вкладке Layers, чтобы отобразить ее поверх других 

вкладок. На панели Layers появится новый слой с именем Layer 2 (Слой 2). 

Миниатюра этого слоя показывает, что он содержит только изображение 

космического корабля, но не фона, который был на исходном слое 

4 На панели Layers переименуйте слой Layer 2 в Spaceship.  

5 Откройте файл 08Start.psd. Файл 08Start.psd - это пейзаж, который вы 

используете как фон для космического корабля.  

6 Выполните команду меню Window -> Arтange -> 2 Up Vertical (Окно -> 

Упорядочить -> 2 вверх, по вертикали), чтобы можно было одновременно видеть 

оба файла. Сделайте изображение 08Working.psd активным, щелкнув по нему 

мышью.  

7 Выберите инструмент Моvе и перетащите корабль из окна изображения 

08Working.psd в окно изображения 08Start.psd, чтобы казалось, будто корабль 

летит над планетой 

8 Закройте изображение 08Working.psd, не сохраняя изменений, оставив 

файл 08Start.psd открытым и активным. Теперь расположите корабль на фоне 

постера более точно.  
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9 Выберите слой Spaceship на панели Layers и выполните команду меню 

Edit -> Free Transform (Редактирование -> Свободное трансформирование ). 

Вокруг корабля появится ограничивающая рамка.  

10 Установите указатель мыши около любого углового маркера так, чтобы 

он превратился в указатель поворота - изогнутую стрелку, а затем, нажав и 

удерживая кнопку мыши, поверните корабль на угол около -12 градусов. 

Удовлетворившись результатом, нажмите клавишу Enter  

11 Убедитесь, что слой Spaceship по-прежнему выделен, а затем 

воспользуйтесь инструментом Моvе и перетащите корабль так, чтобы он слегка 

касался планеты, как на следующем изображении. 

 
 

 

12 Сохраните файл как 08В_ Working.psd.  

 

Создание векторных объектов для фона 

Многие постеры верстаются в разном масштабе, как в увеличенном, так и 

в уменьшенном, при этом они всегда должны сохранять четкость. Для таких 

целей хорошо подходят векторные фигуры. Далее вы создадите векторные 

фигуры из контуров и используете маски, чтобы контролировать изображение на 

постере. Поскольку мы имеем дело с векторами, масштаб фигур легко можно 

будет изменить в других вариантах дизайна, не потеряв при этом качества или 

детализации.  

 

Создание масштабируемых фигур 

Давайте начнем с создания объекта в форме боба для фона постера.  

1 Выполните команду меню View -> Rulers (Просмотр -> Линейки), чтобы 

отобразить горизонтальные и вертикальные линейки.  

2 Перетащите вкладку панели Paths (Контуры) за пределы панели Layers 

(Слои), чтобы она была расположена на экране независимо. Поскольку в этом 

упражнении панели Layers (Слои) и Paths (Контуры) используются часто, 

удобнее держать их открытыми одновременно. 

3 Скройте все слои, кроме Retro Shape Guide Layer и Background, щелкнув 

по соответствующим переключателям видимости на панели Layers (Слои). 

Активируйте слой Background, щелкнув по нему мышью. 

Слой направляющих будет служить шаблоном, по которому вы создадите 

контур в форме боба.  
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4 На панели Tools выберите инструмент Реn.  

5 На панели параметров выберите в раскрывающемся списке Tool Mode 

(Режим инструмента выбора) пункт Shape (Фигура), а затем нажмите кнопку Fill 

Color (Заливка). Выберите белый цвет. 

6 Создайте контур, щелкая и перетаскивая его линии так, как описано 

ниже: 

• нажав и удерживая кнопку мыши в точке А, перетащите управляющую 

линию к точке В, а затем отпустите кнопку мыши;  

• нажав и удерживая кнопку мыши в точке С, перетащите управляющую 

линию к точке D, а затем отпустите кнопку мыши;  

• продолжайте создавать изогнутые сегменты таким же образом вокруг 

контура, пока не вернетесь в точку А, а затем щелкните по ней, чтобы замкнуть 

контур (не волнуйтесь, если произойдет наложение контура - он примет нужную 

форму, когда вы продолжите 

 
 

 

Обратите внимание, что, пока вы работали над контуром, программа 

Photoshop автоматически создала новый слой с именем Shape 1 (Фигура 1) над 

активным слоем, Background, на панели Layers.  

7 Переименуйте Shape 1 в Retro Shape и нажмите клавишу Enter. 

8 Скройте на панели Layers (Слои) слой Retro Shape Guide. 

 

Изменение цвета заливки слоев-фигур 

Вы создали фигуру с заливкой белого цвета, чтобы ее было лучше видно, 

но для постера нужно сменить цвет фигуры на синий.  

1 Убедитесь, что слой Retro Shape на панели Layers выделен.  

2 Выберите инструмент Реn (Перо).  

3 На панели параметров щелкните по кнопке Fill Color (Заливка). Выберите 

цвет Light Суаn Blue (Светло-синий). 

Цвет заливки фигуры изменится на светло-синий. 

 

Вычитание фигур из слоев-фигур 

Создав слой-фигуру (векторное изображение), вы можете установить 

параметры для вычитания из него новых фигур. Мы сделаем фигуру Retro Shape 

еще интереснее, вычтя из нее звездообразную фигуру и отобразив внешний 
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«космический» фон. Чтобы вам было легче разместить звезду, обратитесь к слою 

Star Guide. В настоящий момент этот слой скрыт 

1 На панели Layers сделайте видимым слой Star Guide, но одновременно 

оставьте выделенным слой Retro Shape. Теперь слой Star Guide виден в окне 

изображения. 

2 На панели Paths выберите векторную маску Retro Shape.  

3 На панели Tools выберите инструмент Polygon (Многоугольник) , 

который скрыт под инструментом Rectangle (Прямоугольник) .  

4 На панели параметров внесите следующие изменения:  

• в поле Sides (Стороны) введите значение 11;  

• в раскрывающемся списке Path Operations (Операции с контуром) 

выберите пункт Subtract Front Shape (Вычесть переднюю фигуру); указатель 

мыши примет вид небольшого крестика со значком минус;  

• нажмите кнопку Settings (Настройки), расположенную слева от поля 

ввода Sides (Стороны) для отображения всплывающей панели; установите 

флажок Star (Звезда) и введите значение 50% в поле Indent Sides Ву (Глубина 

лучей), затем щелкните за пределами всплывающей панели, чтобы закрыть ее 

 
5 Нажав и удерживая кнопку мыши в оранжевой точке, расположенной в 

центре оранжевого круга в окне изображения, перетащите указатель наружу, 

пока лучи звезды не коснутся окружности. 

 
Когда вы отпустите кнопку мыши, контур звезды окажется вырезан, и 

через него можно будет видеть небо. Обратите внимание, что контуры звезды 

зернистые, что указывает на их выделение. Другим показателем этого является 

подсветка миниатюры векторной маски Retro Shape на панели Layers. 

6 На панели Layers скройте слой Star Guide. Обратите внимание, как 

меняются миниатюры на панелях. На панели Layers левая миниатюра для слоя 

Retro Shape не изменилась, но эскизы масок панелей Layers и Paths показывают 

контур Retro Shape со звездообразным вырезом 

7 Щелкните на панели Paths по области ниже контура, чтобы снять с него 

выделение. Теперь контуры не выделены, и зернистые линии с них исчезли, 
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оставив четкую грань между голубой областью и небом. Кроме того, векторная 

маска Retro Shape более не подсвечена на панели Paths. Впрочем, эта фигура 

довольно яркая и отвлекает от космического корабля. Следовательно, вам нужно 

сделать корабль полупрозрачным. 

 8 На панели Layers (Слои) уменьшите значение параметра Opacity 

(Непрозрачность) для слоя Retro Shape до 40% 

9 Сохраните документ.  

 

Работа с произвольными фигурами 

Другой способ использования фигур в проектах - создание произвольных, 

или предустановленных, фигур. Это совсем просто: выбрать инструмент Custom 

Shape (Произвольная фигура), выбрать фигуру на всплывающей панели и создать 

инструментом фигуру в окне изображения. Именно так вы поступите, чтобы 

добавить на фон вашего постера фабрики игрушек шахматный узор и пучки 

травы. 

1 Убедитесь, что на панели Layers выбран слой Retro Shape. Затем 

щелкните по кнопке New Layer (Новый слой), чтобы добавить слой над ним. 

Переименуйте новый слой в Pattern, а затем нажмите клавишу Епtеr.  

2 На панели Tools выберите инструмент Custom Shape , который скрыт 

за инструментом Polygоn (Многоугольник) .  

3 На панели параметров выберите пункт Pixels (Пиксели) в 

раскрывающемся списке Tool Mode (Режим инструмента выбора). 

В режиме Pixels вы создаете растрированную (не векторную) фигуру 

непосредственно на существующем слое. 

4 На панели параметров щелкните по раскрывающемуся списку Shape 

(Форма растровой точки), чтобы отобразить панель выбора произвольной 

фигуры.  

5 Дважды щелкните по шахматному узору в правой части панели, выбирая 

его, и закройте панель. Чтобы найти этот узор, может понадобиться переместить 

ползунок полосы прокрутки панели. 

 
Элементы управления на панели пара метров различны в зависимости от 

выбранного пункта в раскрывающемся списке Tool Mode (Режим инструмента 

выбора). Когда вы работаете в режиме Shape (Фигура), вы можете выбрать 

заливку или штрих на панели параметров; в режиме Pixels этой возможности нет. 
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6 Убедитесь, что основной цвет - белый. Затем, удерживая клавишу Shift и 

левую кнопку мыши, перетащите указатель в окне изображения по диагонали, 

чтобы создать фигуру площадью около пяти сантиметров. 

Удерживание клавиши Shift позволяет сохранить оригинальные 

пропорции.  

7 Добавьте в разных местах еще пять шахматных узоров различных 

размеров, пока постер не примет вид, как показано на рисунке ниже 

 
 

 

8 На панели Layers уменьшите значение параметра Opacity 

(Непрозрачность) слоя Pattern до 75%. 

9 На панели Layers щелкните мышью по переключателю видимости слоя 

Spaceship, чтобы была видна вся композиция целиком. 

Вы будете использовать инструмент Custom Shape (Произвольная фигура), 

чтобы добавить на задний план пучки травы. Вы можете применять к фигурам 

заливки и штрихи, когда работаете в режиме Shape (Фигура).  

10 Выбрав инструмент Custom Shape, откройте панель с фигурами и 

дважды щелкните по изображению пучка травы Grass 2 (Трава 2).  

11 В раскрывающемся списке Tool Mode (Режим инструмента выбора) 

выберите пункт Shape. Затем выберите цвет Dark Yellow Grееn (Темный желто-

зеленый) в качестве цвета заливки (Fill) и цвет Darker Green Суаn (Темный 

зелено-голубой) в качестве штриха (Stroke) и введите значение 0,75 в качестве 

ширины штриха.  

12 Удерживайте клавишу Shift, создавая пучки травы. Разместите четыре 

пучка в левом нижнем углу и один - в правом нижнем углу 

Если пучки травы находятся на разных слоях, значит, вы не удерживали 

клавишу Shift, создавая их. Удалите объекты и повторите шаги 12-13. 

13 Выберите инструмент Path Selection (Выделение контура) на панели 

Tools (Инструменты), а затем, нажав и удерживая клавишу Shift, выделите все 

пять пучков травы.  

14 На панели параметров выберите пункт Distribute Widths (Распределить 

по ширине) в раскрывающемся списке Path Alignment (Выравнивание контура). 
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Программа распределит пучки травы равномерно по нижней части фона.  

15 Присвойте слою имя Grass, укажите значение параметра Opacity 

(Непрозрачность), равное 60%, и поместите слой выше слоя Background на 

панели Layers. 

16 Сбросьте выделение со слоя, затем выполните команду меню File => 

Save (Файл => Сохранить), чтобы сохранить проект. 

 

Добавление текста из файла программы Illustrator  

Название фабрики игрушек было создано в Illustrator. Вам нужно добавить 

его на постер.  

1 На панели Tools (Инструменты) выберите инструмент Move 

(Перемещение). Выберите слой Spaceship, а затем выполните команду меню File 

-> Place (Файл -> Поместить). Перейдите к каталогу Lessons08, выберите файл 

Title.ai и щелкните по кнопке Place (Поместить). Щёлкните по кнопке ОК в 

появившемся диалоговом окне Place PDF (Поместить PDF). Текст Retro Toyz 

будет добавлен в центр композиции в ограничивающей рамке, границы которой 

можно регулировать. Новый слой, Title, отобразится на панели Layers (Слои).  

2 Перетащите объект Retro Toyz в правый верхний угол постера. Затем, 

нажав и удерживая клавишу Shift, перетащите угловой маркер объекта, чтобы 

текст пропорционально увеличился и заполнил верхнюю часть постера, как 

показано на следующем рисунке. Закончив преобразование, нажмите клавишу 

Enter либо щелкните по кнопке Commit Transform (Подтвердить преобразование  

на панели параметров. 

Когда вы подтвердите выполненное преобразование, миниатюра слоя 

изменится, показывая, что слой Title стал смарт-объектом. Как и с любым другим 

контурным слоем или смарт-объектом, вы можете продолжать редактировать его 

размер и контуры. Просто выделите слой и выполните команду меню Edit -> Free 

Transform (Редактирование -> Свободное трансформирование), чтобы получить 

доступ к маркерам управления и передвигать их для коррекции изображения. Bы 

также можете выбрать инструмент Моvе и, проверив, установлен ли флажок 

Show Transform Controls (Показать управляющие элементы) на панели 

параметров, откорректировать изображение при помощи маркеров.  
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Добавление векторных масок к смарт-объектам 

Чтобы было интереснее, давайте превратим центр каждой буквы «О» в 

изображении в звездочку, повторяющую созданную вами ранее. Для этого нужно 

воспользоваться векторной маской, которую вы сможете связать со смарт-

объектом в программе Photoshop.  

1 Выберите слой Title, а затем команду меню Layer -> Vector Mask -> Reveal 

Аll (Слои -> Векторная маска -> Показать все).  

2 Выберите инструмент Polygon (Многоугольник), скрытый за 

инструментом Custom Shape (Произвольная фигура). Параметры, которые вы 

использовали ранее для создания звезды, должны до сих пор действовать: 

настройки 11-лучевой звезды с 50%-ным отступом.  

Инструмент Polygon сохраняет настройки, пока вы их не измените.  

3 Выберите пункт Path в раскрывающемся списке Tool Mode (Режим 

инструмента выбора) на панели параметров. Убедитесь, что пункт Subtract From 

Front (Вычесть переднюю фигуру) все еще выбран в раскрывающемся списке 

Path Operations (Операции с контуром). Затем выберите миниатюру векторной 

маски в слое Title. 

4 Нажав и удерживая левую кнопку мыши в центре буквы «О», в слове 

Toyz, перетаскивайте указатель наружу, пока звезда не накроет центр «О». 

5 Повторите шаг 4, чтобы добавить звезду в маленькую «О», слова Retro. 

 
 

Завершение работы  

Последним шагом вам предстоит очистить панель Layers (Слои), удалив 

слои шаблонов.  

1 Убедитесь, что на панели Layers видны только слои Соруright, Title, 

Spaceship, Pattem, Retro Shape, Grass и Background.  

2 В меню панели Layers (Слои) выберите пункт Delete Hidden Layers 

(Удалить скрытые слои), а затем щелкните по кнопке Yes (Да), чтобы 

подтвердить удаление. 

3 Выполните команду меню File -> Save (Файл -> Сохранить), чтобы 

сохранить проект. Поздравляем! Вы закончили свой постер. Он должен 

напоминать изображение, показанное на рисунке ниже. 
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7.2. Контрольные вопросы 

Изучив предложенные сведения, обработайте свои фотографии в 

Photoshop, повторив все шаги, описанные ранее. 

Для закрепления изученного материала, ответьте на контрольные вопросы: 

1. Чем отличаются векторные изображения от растровых? 

2. Что такое контур и какой инструмент позволяет создать его? 

3. Как создаются  инструментом Реn (Перо) прямолинейные сегменты, 

точки сглаживания кривых и точки преломления? 

4. Как создаются масштабируемые фигуры в Photoshop? 

5. Как создаются произвольные фигуры в Photoshop? 
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